新手指南还是改改吧 误导新手阿

为当前最终发行版之前的所有版本提供支持
回复
muyufan
帖子: 95
注册时间: 2006-02-14 1:50
送出感谢: 0
接收感谢: 0
联系:

新手指南还是改改吧 误导新手阿

#1

帖子 muyufan » 2006-06-05 21:11

wiki 那里边的东西太个人话了 好多东西都不对阿


比如说最新的 java环境安装

原文

代码: 全选

    *

      sudo apt-get install sun-j2re1.5
      sudo ln -sf /usr/lib/j2re1.5-sun/bin/java /usr/bin/java

    *

      安装JRE 5的另一种方法,供参考。

      sudo apt-get install sun-java5-jre

      # 如果空间富裕,建议安装一个JDK。呵呵
      sudo apt-get install sun-java5-jdk

      export JAVA_HOME=/usr/lib/jvm/java-1.5.0-sun-1.5.0.06
      export PATH=${JAVA_HOME}/bin:${JAVA_HOME}/jre/bin:${PATH}

里边的地一种方法 更本就不对 没有sun-j2re1.5这么个东西!
第2种方法的最后2句 也有问题 我在终端里输入后 使用需要java环境的软件 完全正常

但是当我退出终端后 在进入终端打开上次的软件 就变成默认的系统里的java 1.4了 软件不能使用
必须在次输入教程里的最后2句 才可以在java 1.5里使用软件

老大 能不能把正确的最后2句写一下 谢谢阿

还有怎么删除以前默认的java 1.4 直接把1.4的整个文件夹删掉可以不
头像
Rinick
帖子: 72
注册时间: 2006-02-18 17:47
送出感谢: 0
接收感谢: 0

#2

帖子 Rinick » 2006-06-06 8:40

恩,新手指南的更新速度不够快
以前也遇到过这个问题,后来都是论坛里找答案
回复

回到 “老旧版本支持”