当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]刚刚安装完Dapper,不能进入系统(已解决)
帖子发表于 : 2006-06-05 21:17 
头像

注册: 2005-10-05 11:31
帖子: 775
送出感谢: 0 次
接收感谢: 0 次
安装过程我选择了从网路下载中文语言支持,安装过程相对较慢,于是我在安装过程中很长时间都是离开计算机的(过一段时间来看看安装过程然后进行相关配置)。我想大概是我没有注意到需要设置用户名和密码(因该有要求设置用户名和密码的,可是难道没有设置用户名密码安装进程也能够继续么?)
不管这么多了,现在的问题是我不能够进入刚刚完成的Dapper系统。请问除了重新安装?有其他解决办法么?


最后由 oliver 编辑于 2006-06-05 23:00,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-05 21:37 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
说详细点。怎么不能进入法?有没有错误信息?停在哪里?


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-05 22:59 
头像

注册: 2005-10-05 11:31
帖子: 775
送出感谢: 0 次
接收感谢: 0 次
yongyi 写道:
说详细点。怎么不能进入法?有没有错误信息?停在哪里?

谢谢!我已经重新安装了。我留意了提示,我选择的是OEM安装,原来登录用户名为临时帐户“OEM”,而密码为自己设置的密码。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-05 23:51 
头像

注册: 2005-10-05 11:31
帖子: 775
送出感谢: 0 次
接收感谢: 0 次
然后终端运行
代码:
sudo oem-config-prepare

oem临时帐户就会被删除,并且下次登录系统前系统会提示创建新用户。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-06 0:15 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
受教了。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译