[问题]Dapper不能安装多媒体播放驱动么?(已解决)

为当前最终发行版之前的所有版本提供支持
回复
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

[问题]Dapper不能安装多媒体播放驱动么?(已解决)

#1

帖子 oliver » 2006-06-06 9:07

首先我的源里面有三组(cn99,Ubuntu官方还有Lupa都写入sources.list了),而且我也升级了软件仓库索引。但是安装多媒体播放驱动仍然出现问题,从终端复制问题如下:

代码: 全选

oliver@ubuntu:~$ sudo apt-get install beep-media-player totem-xine w32codecs libxine-extracodecs
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 w32codecs,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 w32codecs 还没有可供安装的候选者
oliver@ubuntu:~$
现在我还不能播放mp3文件。 :(
上次由 oliver 在 2006-06-06 11:23,总共编辑 2 次。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-06-06 11:07

请按照6.06版多媒体设置指南进行配置.新手指南里面的有些东西已经过时了.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 oliver » 2006-06-06 11:16

karron 写了:请按照6.06版多媒体设置指南进行配置.新手指南里面的有些东西已经过时了.
谢谢 !
论坛里面有置顶帖……
网址如下 :
viewtopic.php?t=16527
回复

回到 “老旧版本支持”