[分享]Dapper平台Firefox浏览器flash播放插件的安装。

为当前最终发行版之前的所有版本提供支持
回复
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

[分享]Dapper平台Firefox浏览器flash播放插件的安装。

#1

帖子 oliver » 2006-06-06 9:18

如果用apt-get安装flashplayer-mozilla这个套件会出现如下问题:

代码: 全选

oliver@ubuntu:~$ sudo apt-get install flashplayer-mozilla
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 flashplayer-mozilla,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
可是下列的软件包取代了它:
  flashplugin-nonfree
E: 软件包 flashplayer-mozilla 还没有可供安装的候选者
解决方法:换成安装flashplugin-nonfree这个套件就可以了

代码: 全选

sudo apt-get install flashplugin-nonfree
czopp
帖子: 161
注册时间: 2006-05-22 12:55
送出感谢: 0
接收感谢: 1 次

#2

帖子 czopp » 2006-06-08 9:50

希望flash player 10能支持amd64
lion0001
帖子: 25
注册时间: 2006-06-06 10:07
送出感谢: 0
接收感谢: 0

#3

帖子 lion0001 » 2006-06-08 11:47

不错,我一直没装上阿,
现在最怕用新立得装东西出错或者找不到,忽略不掉每次都会有提示!
glwang
帖子: 18
注册时间: 2005-07-01 18:45
送出感谢: 0
接收感谢: 0

#4

帖子 glwang » 2006-06-08 12:25

建议到www.adobe.com网站安装,把下载下来的程序按照提示安装就是了,关键的是选择firefox的目录。
zxx007
帖子: 217
注册时间: 2006-04-29 15:43
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zxx007 » 2006-06-08 21:39

新立德软件包里有支持mozilla的插件

但没找到支持firefox的java,amd64的系统装不上firefox for java
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 cnshzj007 » 2006-06-11 4:12

sudo apt-get install flashplugin-nonfree

下载也成功了,安装时出现

正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...

然后长时间没有反应了。

怎么回事?
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 oliver » 2006-06-11 12:17

cnshzj007 写了:sudo apt-get install flashplugin-nonfree
下载也成功了,安装时出现
用浏览器打开一个flash看看是否安装好了呢?
max1984wangb
帖子: 53
注册时间: 2006-05-27 18:40
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 max1984wangb » 2006-06-13 23:26

cnshzj007 写了:sudo apt-get install flashplugin-nonfree

下载也成功了,安装时出现

正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...

然后长时间没有反应了。

怎么回事?
同我!怎么回事 ?你是不是用教育网?
Ubuntu & windows xp pro + sp2
ABIT NF7-S2 nForce 2 ultra 400 + MCP-S
Athlon Barton 2600+
Kinstone DDR400 256MB*2 =512MB
Radeon 9800se 128bit / 128MB (open 8 pipes)
Seagate ATA100 80GB
SAMSUN 795MB
LG GSA-H20L DVD-RAM + Lightscribe
ts00081
帖子: 2
注册时间: 2006-12-27 19:40
送出感谢: 0
接收感谢: 0

不行呀

#9

帖子 ts00081 » 2006-12-28 11:14

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 flashplugin-nonfree
头像
chieftain
帖子: 175
注册时间: 2006-02-18 22:53
来自: 啊里不吐纳星球
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 chieftain » 2006-12-30 2:41

最好的方法还是下载 flashplayer ,然后安装指定到firefox的目录
Don't talk to me about life!
Yo! It's me.
回复

回到 “老旧版本支持”