弱弱的问下firefox要如何更新!

为当前最终发行版之前的所有版本提供支持
回复
liutlk
帖子: 34
注册时间: 2006-04-13 21:11
送出感谢: 0
接收感谢: 0

弱弱的问下firefox要如何更新!

#1

帖子 liutlk » 2006-06-06 22:34

如题!
还有我已经到Mozilla网站下到了firefox-1.5.0.4.tar.gz,应如何安装!
我已经在论坛里搜了好久啦,都没找到阿!
zhang9560
帖子: 13
注册时间: 2006-06-03 13:37
送出感谢: 0
接收感谢: 0

#2

帖子 zhang9560 » 2006-06-06 22:36

下载的这种包的话不需要安装,只要解压之后,从终端进入解压目录,输入./firefox就可以启动了,要想更新系统自带的firefox还是等源里的更新吧
kisswen
帖子: 62
注册时间: 2006-03-22 17:52
送出感谢: 0
接收感谢: 0

#3

帖子 kisswen » 2006-06-07 10:17

呵呵, 我把系统自带的给覆盖了……
liutlk
帖子: 34
注册时间: 2006-04-13 21:11
送出感谢: 0
接收感谢: 0

#4

帖子 liutlk » 2006-06-07 13:37

楼上的是如何覆盖的,我连系统自带的放哪都不知道!
能否给我方法呀!谢谢啦!
hohoer
帖子: 64
注册时间: 2006-05-13 9:40
来自: 杭州
送出感谢: 0
接收感谢: 0

#5

帖子 hohoer » 2006-06-07 16:55

我是放在/opt下面,然后原来firefox的图标右键属性,基本-命令:/opt/firefox/firefox
就可以了,原来的也没有去删
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 cnshzj007 » 2006-06-07 18:01

我知道的是两个文件存放地,/usr/lib/firefox这是文件夹
/usr/bin/firefox这是链接
还有一个收藏夹等的文件夹在哪里啊?
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
kingken
帖子: 35
注册时间: 2005-09-13 9:59
送出感谢: 0
接收感谢: 0

#7

帖子 kingken » 2006-06-08 8:59

6.06版,我昨晚用下载的firefox1.5.0.4覆盖/usr/lib/firefox,不能启动啊 :?:
可能是忘记libstdc++5了 :?
ubuntu6.06+firefox1.5.0.4
回复

回到 “老旧版本支持”