[问题]libc6 与 tzdata 由于依赖关系,无法安装或修复。 求救!

为当前最终发行版之前的所有版本提供支持
回复
头像
Tobey
帖子: 178
注册时间: 2006-03-30 13:34
送出感谢: 0
接收感谢: 0

[问题]libc6 与 tzdata 由于依赖关系,无法安装或修复。 求救!

#1

帖子 Tobey » 2006-06-07 9:28

由于升级了 debian packages

安装 libc6时提示

libc6: 依赖: tzdata 但是它将不会被安装
libc6-i686: 预依赖: libc6 (= 2.3.6-0ubuntu20) 但是 2.3.6-13 正要被安装

安装 tzdata时提示

libc6-i686: 预依赖: libc6 (= 2.3.6-0ubuntu20) 但是 2.3.6-13 正要被安装


成了一个死循环,如何解决?
orafy
帖子: 22
注册时间: 2006-06-05 20:05
送出感谢: 0
接收感谢: 0

#2

帖子 orafy » 2006-06-10 22:51

在新立得包管理器里面选择 Package -> Force versions 然后选择 libc 2.3.6

我也出了同样的问题,就是这样解决的 :)
回复

回到 “老旧版本支持”