当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 搞了两天了,还是不能上网。请各位帮帮忙!
帖子发表于 : 2006-06-07 22:02 

注册: 2006-06-07 21:53
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
在学校买电信的网卡上网(要输入卡号和密码)。在windows xp和fc3下都没有问题。但在ubuntu5.10下怎么都上不了网。一些信息如下:
wayne@ubuntu:~$ sudo pppoeconf //一路按下去,最后是这样:

┌────────────────────┤ NOT CONNECTED ├─────────────────────┐
│ │
│ Sorry, I scanned 1 interface, but the Access │
│ Concentrator of your provider did not respond. Please │
│ check your network and modem cables. Another reason │
│ for the scan failure may also be another running pppoe │
│ process which controls the modem.


wayne@ubuntu:~$ pon dsl-provider
~\uffff}#\uffff!}!}!} }4}"}&} } } } }%}&\uffffs\uffff})}'}"}(}"x\uffff~~\uffff}#\uffff!}!}!} }4}"}&} } } } }%}&\uffffs\uffff})}'}"}(}"x\uffff~~\uffff}#\uffff!}!}!} }4}"}&} } } } }%}&\uffffs\uffff})}'}"}(}"x\uffff~~\uffff}#\uffff!}!}!} }4}"}&} } } } }%}&\uffffs\uffff})}'}"}(}"x\uffff~~\uffff}#\uffff!}!}!} }4}"}&} } } } }%}&\uffffs\uffff})}'}"}(}"x\uffff~~\uffff}#\uffff!}!}!} }4}"}&} } } } }%}&\uffffs\uffff})}'}"}(}"x\uffff~~\uffff}#\uffff!}!}!} }4}"}&} } } } }%}&\uffffs\uffff})}'}"}(}"x\uffff~~\uffff}#\uffff!}!}!} }4}"}&} } } } }%}&\uffffs\uffff})}'}"}(}"x\uffff~~\uffff}#\uffff!}!}!} }4}"}&} } } } }%}&\uffffs\uffff})}'}"}(}"x\uffff~~\uffff}#\uffff!}!}!} }4}"}&} } } } }%}&\uffffs\uffff})}'}"}(}"x\uffff~~\uffff}#\uffff!}!}"} }4}"}&} } } } }%}&}*+\uffff\uffff}'}"}(}"\uffffs~~\uffff}#\uffff!}%}#} }$\uffffr~

wayne@ubuntu:~$ ifconfig -a
eth0 Link encap:Ethernet HWaddr 00:E0:4C:40:44:4A
inet6 addr: fe80::2e0:4cff:fe40:444a/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:3110 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:5 Base address:0xd800

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:10180 errors:0 dropped:0 overruns:0 frame:0
TX packets:10180 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:659779 (644.3 KiB) TX bytes:659779 (644.3 KiB)

sit0 Link encap:IPv6-in-IPv4
NOARP MTU:1480 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)


wayne@ubuntu:~$ cat /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.
mapping hotplug
script grep
map eth0

# The primary network interface
iface eth0 inet dhcp
network 192.169.0.0
broadcast 192.169.0.255
# dns-* options are implemented by the resolvconf package, if installed
dns-nameservers 192.169.0.1

iface dsl-provider inet ppp
provider dsl-provider

auto eth0

iface ppp0 inet ppp
provider ppp0

是不是我什么地方设置错了?请指教!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-07 22:37 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
Concentrator of your provider did not respond.
没有信号啊。硬件检查


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-07 22:55 

注册: 2006-06-07 21:53
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
在winxp下上网没有问题啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-08 8:48 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你是网卡的,怎么用pppoeconf配置呢。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-08 10:52 

注册: 2006-06-07 21:53
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
那应该怎么做才能上网呢?请教


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-07-08 21:47 

注册: 2006-07-08 21:03
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
怎么和我pppoeconf时出现的问题一样。我装debian和ubuntu时pppoeconf时都出现楼主的信息。

楼主联系我,交流一下啊


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-07-09 22:04 
头像

注册: 2006-06-01 22:45
帖子: 439
地址: Fujian
送出感谢: 0 次
接收感谢: 0 次
我也是这个情况 :-(


_________________
被时间羁绊,被邪恶包围……空气稀薄


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-07-09 22:29 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
类似这样? http://www.cublog.cn/u/7460/showart.php?id=67152


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-07-10 1:00 
头像

注册: 2006-06-01 22:45
帖子: 439
地址: Fujian
送出感谢: 0 次
接收感谢: 0 次
不一样的东西吧,老大 !


_________________
被时间羁绊,被邪恶包围……空气稀薄


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-09-01 19:00 

注册: 2006-08-30 21:30
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题,用的是网卡+猫上的ADSL。Windows下上网正常,Ubuntu下就不行了~~
有知道解决方法的帮一下啊~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译