[求助]如果安装后开机只能进入文本模式的一些问题。。。

为当前最终发行版之前的所有版本提供支持
回复
YelYueer
帖子: 15
注册时间: 2006-06-07 13:21
送出感谢: 0
接收感谢: 0
联系:

[求助]如果安装后开机只能进入文本模式的一些问题。。。

#1

帖子 YelYueer » 2006-06-08 9:29

如果安装后开机只能进入文本模式(我装5.10的时候就有这个问题,而6.06一次就装上了),那么肯定是显卡有问题了,也就是说光盘上的源不支持我的显卡,对吧?那么这时候我们就要上网去下载相应的驱动?

注:我的显卡是ATI Raneon Xpress 200M!(我是教育网的)

Q1:怎么在文本模式中上网浏览?(我朋友告诉我用w3m能上,确实能上,呵呵)但是如何能从茫茫的海洋中找到我所需要的驱动呢?我想要的是方法,具体是怎么解决这个问题的,而不仅仅是如何解决(就是说不仅仅是给我一个网址让我到wget而已)

Q2:下载好驱动之后怎么办,步骤是什么?希望加点说明谢谢...

Q3:在文本模式下也能进行各种配置,那么进行这些各种配置的命令分别是什么呢?而在这些配置过程中又要注意什么呢?有些配置好了又是如何测试的?

Thank you very much!
alteeno
帖子: 254
注册时间: 2006-01-18 18:11
送出感谢: 0
接收感谢: 0

#2

帖子 alteeno » 2006-06-08 16:42

试试看sudo dpkg-reconfigure xserver-xorg
asias.hj
帖子: 4
注册时间: 2006-02-15 10:04
送出感谢: 0
接收感谢: 0

#3

帖子 asias.hj » 2006-06-08 17:07

6.06 安装时系统直接就认得出显卡X300 (ATI Raneon Xpress 200M )

想装驱动及xgl看看
about16623.html

:D enjoy it!
YelYueer
帖子: 15
注册时间: 2006-06-07 13:21
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 YelYueer » 2006-06-08 22:27

6.06是能了,但是5.10的就不认,呵呵
YelYueer
帖子: 15
注册时间: 2006-06-07 13:21
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 YelYueer » 2006-06-08 22:32

alteeno 写了:试试看sudo dpkg-reconfigure xserver-xorg
根据英语,这是重新配置xorg吧?这和xconfiguration有什么区别吗?
jap_shh
帖子: 7
注册时间: 2008-04-24 14:10
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 jap_shh » 2008-04-26 21:20

我装的是7.10不知怎么高的开始基础还可以进入图形界面,可现在已启动就在文本模式


有那位大虾能帮助啊

我是菜鸟所以讲解细点
我外
jap_shh
帖子: 7
注册时间: 2008-04-24 14:10
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 jap_shh » 2008-04-26 21:22

我装的是7.10不知怎么高的开始几次还可以进入图形界面,可现在已启动就在文本模式


有那位大虾能帮助啊

我是菜鸟所以讲解细点
_________________
我外
我外
回复

回到 “老旧版本支持”