[求助]为了能用Eclipse编程,我需要安装哪些包呢?

为当前最终发行版之前的所有版本提供支持
回复
YelYueer
帖子: 15
注册时间: 2006-06-07 13:21
送出感谢: 0
接收感谢: 0
联系:

[求助]为了能用Eclipse编程,我需要安装哪些包呢?

#1

帖子 YelYueer » 2006-06-08 9:40

(我一般进行C,C++和JAVA的编程)它们的名称是什么?
头像
Hamtaro
帖子: 308
注册时间: 2005-04-15 5:59
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Hamtaro » 2006-06-08 10:19

C的就不太清楚 估计用 GCC 就应该可以了

JAVA编程用 j2sdk

JAVA的 IDE 用 netbeans 或者 eclipse 就可以了

当让收费的还有 jbuilder 和 idea 选择~ :P
AMD Althon64X2 Dual Core Processor 5000+
Jetway Hammar A770
Segate SATA 160G + Segate ATA 80G
Geil DDR2-800 2048 MB
AOC2016SW 1650x1050 with Geforce 9600GT

Windows XP sp3 & ubuntu 10.10
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#3

帖子 种草得草 » 2006-06-08 10:41

cdtcdtcdtcdt
zhhxie
帖子: 17
注册时间: 2006-03-02 10:11
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zhhxie » 2006-06-08 14:22

如果要同时在 Eclipse 进行 Java 与 C/C++ 编程,下载Eclipse SDK 和 CDT 就可以了。

Eclipse SDK 其实就是 Eclipse Platform + JDT插件。

Eclipse 是不带编译器与 Java 运行环境的,所以,还要安装 JavaSDK,要编译 C/C++ 程序,通常是安装 GCC。

下载 Eclipse SDK 3.1.2

下载 CDT

注:Ubuntu 中已经包含了 JavaSDK,所以通过 apt-get 安装就行了,不用去单独下载。
YelYueer
帖子: 15
注册时间: 2006-06-07 13:21
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 YelYueer » 2006-06-08 15:21

谢谢zhhxie
我照着做了,呵呵,运行地不错啊。。。
呵呵,挺完美的,谢谢
回复

回到 “老旧版本支持”