帮忙看一下升级UBUNTU5.10到6.06的时候出现下面提示是什么问题!!!

为当前最终发行版之前的所有版本提供支持
回复
hcs0827
帖子: 82
注册时间: 2006-04-13 15:20
送出感谢: 0
接收感谢: 0

帮忙看一下升级UBUNTU5.10到6.06的时候出现下面提示是什么问题!!!

#1

帖子 hcs0827 » 2006-06-08 11:23

No valid mirror found

While scaning your repository information no mirror entry for the upgrade was found.This cam happen if you run a internal mirror or if the mirror information is out of date.

Do you want to rewrite your 'sources.list' file anyway? If you choose 'Yes' here it will update all 'breezy' to 'dapper' entries.
If you select 'no' the update will cancel.
谢谢 !!!
hcs0827
帖子: 82
注册时间: 2006-04-13 15:20
送出感谢: 0
接收感谢: 0

#2

帖子 hcs0827 » 2006-06-08 11:24

还有这个提示!!
Error authenticating some packages

It was not possible to authenticate some packages. This may be a transient network problem. You may want to try again later. See below for a list of unauthenticated packages.
abel0450
帖子: 52
注册时间: 2006-02-13 18:40
送出感谢: 0
接收感谢: 0

#3

帖子 abel0450 » 2006-06-08 11:57

1. 没有可用的镜象服务器。
选择yes则将sources.list中的所有breezy换成dapper,选择no则退出升级。
2. 一些软件认证错误。这也许是一个短暂的网络错误,你可以等一会儿再尝试。下面是未通过认证的软件包列表。
hcs0827
帖子: 82
注册时间: 2006-04-13 15:20
送出感谢: 0
接收感谢: 0

#4

帖子 hcs0827 » 2006-06-08 22:06

谢谢 !!!
hcs0827
帖子: 82
注册时间: 2006-04-13 15:20
送出感谢: 0
接收感谢: 0

#5

帖子 hcs0827 » 2006-06-09 17:21

谢谢!!!!
回复

回到 “老旧版本支持”