安装kylix出现问题

为当前最终发行版之前的所有版本提供支持
回复
newrider
帖子: 31
注册时间: 2005-07-24 19:22
送出感谢: 0
接收感谢: 0

安装kylix出现问题

#1

帖子 newrider » 2005-08-01 19:31

sh setup.sh后
出现
BORLAND KYLIX 3

Checking dependencies...
WARNING: could not locate libX11.so
Kernel version >= 2.2.0....OK
Glibc version >= 2.1.2....OK
X11 Server....OK
Libjpeg version >= 6.2.0....OK
setup.sh: line 350: [: x11-2: integer expression expected
setup.sh: line 352: [: x11-2: integer expression expected
setup.sh: line 354: [: x11-2: integer expression expected
setup.sh: line 350: [: x11-2: integer expression expected
setup.sh: line 352: [: x11-2: integer expression expected
setup.sh: line 354: [: x11-2: integer expression expected
Libgtk version >= 1.2.0....FAILED

Your system does not meet the minimum system requirements.
Setup cannot continue.
头像
lyreopera
帖子: 771
注册时间: 2005-05-23 13:38
来自: gdsz
送出感谢: 0
接收感谢: 0

#2

帖子 lyreopera » 2005-08-01 21:45

Libgtk version >= 1.2.0....FAILED



按上面说是libgtk这个包版本太旧,

你升级一下,

>= 1.2.0就可以了……………………
……
newrider
帖子: 31
注册时间: 2005-07-24 19:22
送出感谢: 0
接收感谢: 0

#3

帖子 newrider » 2005-08-02 13:12

lyreopera 写了:Libgtk version >= 1.2.0....FAILED



按上面说是libgtk这个包版本太旧,

你升级一下,

>= 1.2.0就可以了……………………
在哪可以找到?
怎么升级呢?
:roll:
头像
lyreopera
帖子: 771
注册时间: 2005-05-23 13:38
来自: gdsz
送出感谢: 0
接收感谢: 0

#4

帖子 lyreopera » 2005-08-02 13:21

…………………………………………



新立得







在系统菜单里……………………
……
头像
feeling
帖子: 175
注册时间: 2006-04-29 20:10
来自: 北京·昌平
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 feeling » 2006-05-10 13:15

我这里显示的Libgtk version可是2.*.*呢,应该是满足需要的。
可是安装时还是同样的错误提示。
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 madoldman » 2006-05-10 13:32

我的安装倒是没问题,但是安装完成之后启动不了,本来提示找不到libstdc++-libc6.1-1.so.2,我把/usr/lib/libstdc++.so.6链接了过来,然后又提示 relocation error: /usr/local/kylix3/bin/libwine.borland.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference,看样子是不能简单的链接过来的,但是不知道为什么缺少这个文件,谁安装成功了阿?可以给我一个这个文件吗?
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
头像
feeling
帖子: 175
注册时间: 2006-04-29 20:10
来自: 北京·昌平
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 feeling » 2006-05-10 15:24

参考一下这个帖的内容:
viewtopic.php?t=14607
回复

回到 “老旧版本支持”