关于VIM的问题

为当前最终发行版之前的所有版本提供支持
回复
zhang9560
帖子: 13
注册时间: 2006-06-03 13:37
送出感谢: 0
接收感谢: 0

关于VIM的问题

#1

帖子 zhang9560 » 2006-06-08 20:15

我今天装了6.06LTS,在未更新vim到7.0之前,语法加亮等功能都正常使用,可自动更新之后这些功能都失效,用:scriptname查看脚本,发现只显示出了如下两个脚本: /usr/share/vim/vimrc /usr/share/vim/vim70/syntax/syntax.vim,我记得在没更新之前应该用更多的,我以为是vim-common没有装好,到
/usr/share/vim/vim70里发现runtime文件都在啊
奇怪!哪位大虾能帮帮我吗?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-06-09 10:00

把~/.vimrc改个名字试试。
● 鸣学
回复

回到 “老旧版本支持”