6.06 apt-get 的问题!

为当前最终发行版之前的所有版本提供支持
回复
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

6.06 apt-get 的问题!

#1

帖子 Adams » 2006-06-08 22:17

新装了6.06,可是每次用apt-get install提示:
E: 无法获得锁 /var/lib/dpkg/lock - open (11 资源暂时不可用)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?


是不是用户权限的问题,请问如何解决?
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-06-09 9:32

首先,标题最好能够说明你的情况,不要用什么“救命”之类的东东。这样能够一目了然你的问题。帮你修改了一下,不满意你可以自己改回来。
其次,这个出错信息已经很清楚了,“is another process using it?”是说你很有可能开了另外一个升级的管理器,比如 synaptic(新利得)或者aptitude,或者有另外一个dpkg的进程正在运行等等。apt-get 每次只能卡一个进程的。你看看把。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
回复

回到 “老旧版本支持”