[讨论]关于UBUNTU中文版

为当前最终发行版之前的所有版本提供支持
回复
头像
Roots
帖子: 662
注册时间: 2005-08-17 19:20
送出感谢: 0
接收感谢: 0
联系:

[讨论]关于UBUNTU中文版

#1

帖子 Roots » 2006-06-09 13:25

:?: 曾经看过要出UBUNTU中文版,不过最近没音信了,到底准备不准备出啊?
头像
sigma
帖子: 439
注册时间: 2006-06-01 22:45
来自: Fujian
送出感谢: 0
接收感谢: 0

#2

帖子 sigma » 2006-06-09 15:07

ubuntu是一个真正意义上的多语言操作系统
已经包括中文版了
为什么还要单独出中文版
muyufan
帖子: 95
注册时间: 2006-02-14 1:50
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 muyufan » 2006-06-09 15:55

汗 语言环境选中文 不就变中文操作系统了吗
头像
chinux
帖子: 282
注册时间: 2005-05-31 23:53
来自: 天府之国
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 chinux » 2006-06-09 16:37

中了windows的毒太深了!
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。
aieiui
帖子: 43
注册时间: 2006-06-01 9:42
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 aieiui » 2006-06-09 18:06

6.06装好后更新源重启。好多地方都不用改。
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 xiaosilent » 2006-06-09 21:41

chinux 写了:中windows的毒太深了!
头像
哇msn
帖子: 50
注册时间: 2006-06-02 9:29
送出感谢: 0
接收感谢: 0

#7

帖子 哇msn » 2006-06-10 1:39

hoho,属于刚入门的朋友啊
头像
Roots
帖子: 662
注册时间: 2005-08-17 19:20
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Roots » 2006-06-10 17:59

muyufan 写了:汗 语言环境选中文 不就变中文操作系统了吗
这个当然知道啦,不过不是有很多本地化版本吗,还以为中国也要搞一个呢!
头像
lvjinhua
帖子: 436
注册时间: 2006-02-23 14:46
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 lvjinhua » 2006-06-11 0:51

我觉得,真正的中文版,不是简单的将所有英文翻译为中文!
====
dubuntu-6.06-livecd-i386正式版正式完工!
====
*支持LiveCD硬盘启动
*Linux 2.6.15-23-686
*永中Office 2007
*LumaQQ+OpenQ+cycloneQQ
**N 多的编程及调试工具**
kuerbt
帖子: 305
注册时间: 2006-04-13 13:53
送出感谢: 0
接收感谢: 1 次

#10

帖子 kuerbt » 2006-06-13 13:30

lvjinhua 写了:我觉得,真正的中文版,不是简单的将所有英文翻译为中文!
同意楼上的观点。

还有很多的使用风格,习惯,字库/字体等的优化。

缺省的Ubuntu 6.06的中文界面上字体不是很好,我还没有找到free的字库,也不是很清楚如何去优化它。
这些对一些高手来说,可能不算什么;可是对一些普通用户来说,很有可能就成为拦路虎。

如果真的想在国内推广Ubuntu,这些问题必须解决。毕竟,大多数用户只是使用Ubuntu作为一个操作平台,而不是开发它。
mutou木头
帖子: 1
注册时间: 2009-03-03 18:01
送出感谢: 0
接收感谢: 0

Re: [讨论]关于UBUNTU中文版

#11

帖子 mutou木头 » 2009-03-04 13:03

刚接触linux!!!不知道他好不好。。。。。但我觉得自己中windows的毒太深!!!
fsw90628
帖子: 7
注册时间: 2008-07-07 20:08
送出感谢: 0
接收感谢: 0

Re: [讨论]关于UBUNTU中文版

#12

帖子 fsw90628 » 2009-03-04 13:41

mutou木头 写了:刚接触linux!!!不知道他好不好。。。。。但我觉得自己中windows的毒太深!!!
是呀,可以多尝试linux的命令行。
回复

回到 “老旧版本支持”