当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : hoho,终于把nvidia官方驱动装好了
帖子发表于 : 2006-06-09 16:41 

注册: 2006-05-19 13:45
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
刚开始查了论坛n多方法,都不行。我是硬盘安装的dapper,出现了grub安装错误,用重新安装了一遍base,所以出现了很多问题。今天把nvidia驱动搞定了,跟我情况相同的菜菜们可以参考下,高手们就免进了阿,呵呵。
geforce2的显卡,下载的是nvidia8762的驱动
先atl-f4进入纯文本模式里面把X停了,然后:
sudo dpkg -r nvidia-glx -------把前面装的全删了,没装过最好,可以省略这步
sudo apt-get install xserver-xorg -------看看系统xorg7.0装全了没有,我的默认就没装,X起不起来还可以dpkg一下
sudo apt-get install build-essential ------编译工具搞齐了
sudo sh ./NVIDIA**************8762**.run --x-prefix=/usr/lib/xorg --x-module-path=/usr/lib/xorg/modules "后面这两个参数比较重要,没有的话可能要失败滴
安装完了再重启X就可以了,一切完美了,哈哈


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-09 16:44 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
要搞好久的吧。
源的我用着,满好的啊。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : 源的装不上glx
帖子发表于 : 2006-06-09 16:57 

注册: 2006-05-19 13:45
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
装了就启动不了,改了xconf一样。估计是显卡老了吧。AGP


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-10 1:50 
头像

注册: 2006-04-10 19:25
帖子: 171
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我的是因为显卡比较新,他提示说要登录网站下载新的东西


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-10 4:53 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
郁闷,旧的不行来,连新的也。。。!


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-06-10 10:59 
头像

注册: 2006-06-02 9:29
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
现在最郁闷的是nforce驱动……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译