当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]不能APT了
帖子发表于 : 2006-06-10 12:45 

注册: 2006-05-27 10:17
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
每次install东西都是这个样子。 :( 怎么回事啊

yulu@ssy:~$ sudo apt-get install wine
正在读取软件包列表...
完成
正在分析软件包的依赖关系树...
完成
您可能需要运行“apt-get -f install”来纠正下列错误:

下列的软件包有不能满足的依赖关系:

realplayer: 依赖: libatk1.0-0 (>= 1.7.2) 但是它将不会被安装

依赖: libglib2.0-0 (>= 2.6.0) 但是它将不会被安装

依赖: libgtk2.0-0 (>= 2.6.0) 但是它将不会被安装

依赖: libpango1.0-0 (>= 1.8.1) 但是它将不会被安装

依赖: libxext6 但是它将不会被安装

xlibs (> 4.1.0) 但却无法安装它

wine: 依赖: libxxf86dga1 但是它将不会被安装

E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译