[问题]ubuntu 5.04下安装Smeg 0.7.5的问题!

为当前最终发行版之前的所有版本提供支持
回复
头像
carlos444_444
帖子: 444
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 3 次
接收感谢: 2 次
联系:

[问题]ubuntu 5.04下安装Smeg 0.7.5的问题!

#1

帖子 carlos444_444 » 2006-06-10 19:52

硬件:IBM R30笔记本
软件:Ubuntu 5.10测试版本(Preview前一版本,我的电脑只能装上这个版本的Ubuntu),把源设置成Hoary,升级到最新,应该算是最新版本的Hoary吧? :P 只有这样我的电脑才能用,其他的版本都有问题。

问题情况:smeg安装上后不能正常使用,读硬盘后无反应。在命令提示符(root)下输入smeg,出现以下提示:

root@ubuntu:~ # smeg
Traceback (most recent call last):
File "/usr/bin/smeg", line 30, in ?
from MenuHandler import MenuHandler
File "/usr/lib/smeg/MenuHandler.py", line 29, in ?
import xdg.Menu, xdg.Config, xdg.IniFile, xdg.MenuEditor, xdg.BaseDirectoryImportError: No module named Config
root@ubuntu:~ #

请大虾帮忙解决,谢谢,如果还需要其他的情况,请说明,我会续贴! :idea:
头像
carlos444_444
帖子: 444
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 3 次
接收感谢: 2 次
联系:

#2

帖子 carlos444_444 » 2006-07-11 9:44

看样子smeg 0.7.5只有在ubuntu 5.10下才能正常工作.
安装了ubuntu 5.10,问题解决. :o
回复

回到 “老旧版本支持”