[问题]天啊,sudo apt-get install flashplugin-nonfree让我再也不能用apt了。

为当前最终发行版之前的所有版本提供支持
回复
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

[问题]天啊,sudo apt-get install flashplugin-nonfree让我再也不能用apt了。

#1

帖子 cnshzj007 » 2006-06-11 4:28

sudo apt-get install flashplugin-nonfree

下载也成功了,安装时出现YES和NO的选择,我选择了YES。


正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...

然后长时间没有反应了。
怎么回事?

终止终端后,不能sudo apt了。说什么要dpkg --configure -a修复错误。

怎么BAN?

然后按照sudo dpkg --configure -a

结果又是

正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...

然后长时间没有反应了。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#2

帖子 mimihu88 » 2006-06-11 10:36

cnshzj007 写了:sudo apt-get install flashplugin-nonfree

下载也成功了,安装时出现YES和NO的选择,我选择了YES。


正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...

然后长时间没有反应了。
怎么回事?

终止终端后,不能sudo apt了。说什么要dpkg --configure -a修复错误。

怎么BAN?

然后按照sudo dpkg --configure -a

结果又是

正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...

然后长时间没有反应了。

系统本身有问题吧,这个我都弄过不下10次,从来没问题,只是有时网络不好的话,下一步的update flashplugin用时会久一点
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 cnshzj007 » 2006-06-11 11:58

以前也是好用。我重装U6。06已经超过10次了。不知道为什么这次会这样的。
出现这个问题后,我也重装了3次也,老样子。
天啊!
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 cnshzj007 » 2006-06-11 12:04

我知道问题所在了。就是安装时有个蓝色屏幕时选择NO就对了。update flashplugin我是怕怕又会没有反应,所以不动了。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#5

帖子 mimihu88 » 2006-06-11 12:34

cnshzj007 写了:我知道问题所在了。就是安装时有个蓝色屏幕时选择NO就对了。update flashplugin我是怕怕又会没有反应,所以不动了。
不对吧,你选择“否”是不安装,我刚才连续安装了两次,都选“是”,没有任何问题
sudo update-flashplugin是自动升级到player8,也没问题
max1984wangb
帖子: 53
注册时间: 2006-05-27 18:40
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]天啊,sudo apt-get install flashplugin-nonfree让我再也不能用ap

#6

帖子 max1984wangb » 2006-06-13 23:36

cnshzj007 写了:sudo apt-get install flashplugin-nonfree

下载也成功了,安装时出现YES和NO的选择,我选择了YES。


正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...

然后长时间没有反应了。
怎么回事?

终止终端后,不能sudo apt了。说什么要dpkg --configure -a修复错误。

怎么BAN?

然后按照sudo dpkg --configure -a

结果又是

正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...

然后长时间没有反应了。
我的也是,正在设置.....然后就永远的是去了响应!ctrl+c中断后提示以下 错误:
正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...
dpkg:处理 flashplugin-nonfree (--configure)时出错:
子进程 post-installation script 被信号(中断)终止了
在处理时有错误发生:
flashplugin-nonfree
E: Sub-process /usr/bin/dpkg returned an error code (1)

怎么办?
Ubuntu & windows xp pro + sp2
ABIT NF7-S2 nForce 2 ultra 400 + MCP-S
Athlon Barton 2600+
Kinstone DDR400 256MB*2 =512MB
Radeon 9800se 128bit / 128MB (open 8 pipes)
Seagate ATA100 80GB
SAMSUN 795MB
LG GSA-H20L DVD-RAM + Lightscribe
janus
帖子: 156
注册时间: 2006-01-02 3:15
送出感谢: 0
接收感谢: 0

#7

帖子 janus » 2006-06-14 2:18

试试在新立得里把flashplugin-nonfree删掉,后来再装别的东西是就没问题了
头像
putao
帖子: 14
注册时间: 2006-05-24 13:58
来自: ICCAS
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 putao » 2006-06-16 10:49

cnshzj007 写了:以前也是好用。我重装U6。06已经超过10次了。不知道为什么这次会这样的。
出现这个问题后,我也重装了3次也,老样子。
天啊!
强势啊!!
Lanczos 迭代中...
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#9

帖子 种草得草 » 2006-06-16 11:18

mimihu88 写了:
cnshzj007 写了:我知道问题所在了。就是安装时有个蓝色屏幕时选择NO就对了。update flashplugin我是怕怕又会没有反应,所以不动了。
不对吧,你选择“否”是不安装,我刚才连续安装了两次,都选“是”,没有任何问题
sudo update-flashplugin是自动升级到player8,也没问题

这位兄弟,有player8的linux了吗?


楼主:把那个软件删了就可以了。用dpkg。
添加ubuntu-cn源,安装里面的flash插件
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#10

帖子 mimihu88 » 2006-06-17 0:01

种草得草 写了:
mimihu88 写了:
cnshzj007 写了:我知道问题所在了。就是安装时有个蓝色屏幕时选择NO就对了。update flashplugin我是怕怕又会没有反应,所以不动了。
不对吧,你选择“否”是不安装,我刚才连续安装了两次,都选“是”,没有任何问题
sudo update-flashplugin是自动升级到player8,也没问题

这位兄弟,有player8的linux了吗?


楼主:把那个软件删了就可以了。用dpkg。
添加ubuntu-cn源,安装里面的flash插件
自己看吧
http://www.adobe.com/products/flashplayer/
muyufan
帖子: 95
注册时间: 2006-02-14 1:50
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 muyufan » 2006-06-17 7:09

8 for linux应该是没出来


我们liunix安装的都是7
zun
帖子: 27
注册时间: 2005-08-31 23:33
送出感谢: 0
接收感谢: 0

#12

帖子 zun » 2006-06-18 12:33

我在安装flashplugin-nonfree时也碰到系统短时间的无反应,后来在装别的机时我把firefox关掉,好像flashplugin-nonfree在设置时会快一点。
若能一切随它去,便是世间自由人。
zhuomingliang
帖子: 24
注册时间: 2005-11-04 11:14
送出感谢: 0
接收感谢: 0

#13

帖子 zhuomingliang » 2006-06-20 16:10

下面摘自我的安装手记
21、安装 flash插件

#sudo apt-get install libflash-mozplugin libflash-swfplayer flashplugin-nonfree

安装后可以用浏览器打开swf 文件播放,我的还有声音了^_^
turbohead
帖子: 58
注册时间: 2006-07-07 19:12
送出感谢: 0
接收感谢: 0

#14

帖子 turbohead » 2006-07-23 23:54

6楼的朋友,同样的问题,大家一起汇到这个帖子吧,看看有人能解决不
viewtopic.php?t=20321&highlight=%E5%AD% ... B%E7%A8%8B
回复

回到 “老旧版本支持”