[分享]我的QQ可以登录啦!!哈哈。

为当前最终发行版之前的所有版本提供支持
回复
zmhaf11
帖子: 18
注册时间: 2006-06-04 19:27
送出感谢: 0
接收感谢: 0
联系:

[分享]我的QQ可以登录啦!!哈哈。

#1

帖子 zmhaf11 » 2006-06-11 5:15

我的LumaQQ在安装完毕后出现点击登录后就没任何反应的情况,
可以说我把能试的都试了,可是问题依然没解决。
在一个帖子中看到说华军有带jar的QQ可以 使用。
于是就看 看了 。现在我的 QQ已经可以使用了。
现在把过程简要写出来,因为论坛里仍然有好多和我一样的菜鸟在为此而郁闷,希望对这样的朋友会有帮助。

首先下载下面两个文件:
1。首页-> 下载分类-> 其它类别-> Linux工具->LumaQQ 2005 for Linux_GTK2_x86 (带JRE)

2。首页-> 下载分类-> 其它类别-> Linux工具->LumaQQ patch 2006.01.22

将文件1解压后的 LumaQQ覆盖OPT文件夹下的LumaQQ文件夹,然后把文件2解压后je.jar等文件复制到QQ文件夹下的lib文件夹覆盖。(我的不覆盖的话登录后在下载好友分组信息时一直保持在那,进度条不动了,覆盖后问题解决)。
tcs
帖子: 141
注册时间: 2006-04-06 13:51
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 tcs » 2006-06-11 10:56

带jre的就可以用了,
那说明你原来的jre没有安装或是配置好。
zmhaf11
帖子: 18
注册时间: 2006-06-04 19:27
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zmhaf11 » 2006-06-11 13:18

应该没问题吧
我在论坛搜了好多,基本能试的都试过了
也检查过java版本了,是1.5的
回复

回到 “老旧版本支持”