在6.06之后使用Breezy,apt无法下载软件

为当前最终发行版之前的所有版本提供支持
回复
sickdoctor
帖子: 1
注册时间: 2006-06-11 15:08
送出感谢: 0
接收感谢: 0

在6.06之后使用Breezy,apt无法下载软件

#1

帖子 sickdoctor » 2006-06-11 15:19

请教大家一个问题,我现在已然使用Breezy,ubuntu5.10,可是在6.06出来后发现再使用APT安装软件时,总会报告如下错误:
W: 无法获取源软件包列表 ftp://ftp.sjtu.edu.cn breezy-extras/multiverse Packages (/var/lib/apt/lists/ftp.sjtu.edu.cn_sites_ubuntu.org.cn_backports_dists_breezy-extras_multiverse_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
是否因为源已经不提供对Breezy的支持了,还是小弟的配置有问题?
或者那里有已然可以支持Breezy的源(教育网内)可以告诉我?
回复

回到 “老旧版本支持”