今天开机,突然不能启动了!!!

为当前最终发行版之前的所有版本提供支持
回复
hj8888
帖子: 4
注册时间: 2006-04-21 15:54
送出感谢: 0
接收感谢: 0

今天开机,突然不能启动了!!!

#1

帖子 hj8888 » 2006-06-12 9:54

使用ubuntu月余,感觉不错,但今天开机突然不能启动,显示:

mount:Mounting /sys on /root /sys failed:No such file or directory
Target filesystem doesn't have /sbin/init
#_

那位高人指点迷津。谢谢哦!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-06-12 10:07

做了什么?
live检查下磁盘。
● 鸣学
hj8888
帖子: 4
注册时间: 2006-04-21 15:54
送出感谢: 0
接收感谢: 0

#3

帖子 hj8888 » 2006-06-12 10:18

谢谢eexpress!
1。什么也没做,昨天使用很正常,昨天关机过程也正常。
2。如何live检查磁盘? 我是网络安装的,没有live cd。
头像
oneleaf
论坛管理员
帖子: 10230
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#4

帖子 oneleaf » 2006-06-12 10:45

是不是还有XP,并在XP下做了分区?
hj8888
帖子: 4
注册时间: 2006-04-21 15:54
送出感谢: 0
接收感谢: 0

#5

帖子 hj8888 » 2006-06-12 10:50

是有xp,但未在xp下做分区操作。
kisswen
帖子: 62
注册时间: 2006-03-22 17:52
送出感谢: 0
接收感谢: 0

#6

帖子 kisswen » 2006-06-12 11:06

说你有文件丢失……
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#7

帖子 xep007 » 2006-06-12 11:18

怎么说呢。虽然我前一段时间已决定使用UBUNTU,但是就感觉来说,UBUNTU在稳定性上还是比DEBIAN差那么一点。昨天开机,莫名其妙的发现SWAP不能挂载了,害得我又mkswap了一下SWAP。不过,我还是喜欢UBUNTU更新软件的速度,版本大都比DEBIAN下的新。
hj8888
帖子: 4
注册时间: 2006-04-21 15:54
送出感谢: 0
接收感谢: 0

#8

帖子 hj8888 » 2006-06-12 11:59

我也快喜欢上了ubuntu, 好像不比$MS的差,且传说中应比$MS稳定,难道我中彩了?

刚才又发现 /home 也不见了,若不是试用中... , 太恐怖!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yongyi » 2006-06-12 12:19

不幸啊。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “老旧版本支持”