[问题]求助:降低内核版本后出现的问题

为当前最终发行版之前的所有版本提供支持
回复
CDF
帖子: 34
注册时间: 2006-05-22 0:34
送出感谢: 0
接收感谢: 0

[问题]求助:降低内核版本后出现的问题

#1

帖子 CDF » 2006-06-15 13:07

我现在安装的是ubuntu6.06 1.6.15-23-686的内核,我想把内核版本降低,就把原来在windows下vm中的beta版内核1.6.15-20-386拷贝过来,并修改了grub的manu.lst,系统启动之后发现一些硬件配置实效,比如无法进入X。请问在这种情况下,如何才能将老版本的内核与现在的环境结合起来,而不会出现问题?现在安装的是新内核的源码。
谢谢!!
头像
oneleaf
论坛管理员
帖子: 10238
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#2

帖子 oneleaf » 2006-06-15 13:32

重新配置一下X试试?将显卡驱动改为普通的试试?
CDF
帖子: 34
注册时间: 2006-05-22 0:34
送出感谢: 0
接收感谢: 0

#3

帖子 CDF » 2006-06-15 15:14

尝试了一下,还是不行,缺少相应的模块,通常内核只能升级么?应该怎样才能用原来版本的内核呢?
回复

回到 “老旧版本支持”