[讨论]版主。7 年前的本本,光驱已坏,能不能装5.10?

为当前最终发行版之前的所有版本提供支持
回复
wlfkongl
帖子: 18
注册时间: 2006-05-15 0:28
送出感谢: 0
接收感谢: 0
联系:

[讨论]版主。7 年前的本本,光驱已坏,能不能装5.10?

#1

帖子 wlfkongl » 2006-06-15 14:25

7 年前的本本,光驱已坏,能不能装5.10?
日立5900~~配置较低。
具体怎么装?驱动支不支持?
麻烦知道的人也来讨论~~~谢谢了先。
tcs
帖子: 141
注册时间: 2006-04-06 13:51
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 tcs » 2006-06-15 14:51

具体配置是什么啊,
估计x-windows是用不了了。
wlfkongl
帖子: 18
注册时间: 2006-05-15 0:28
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 wlfkongl » 2006-06-17 15:44

不是很清楚~~~现在装的是2000~~驱动系统默认的。
HadesEnduos
帖子: 193
注册时间: 2005-12-27 14:05
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 HadesEnduos » 2006-06-19 10:59

能装2000的应该可以吧。
zxx007
帖子: 217
注册时间: 2006-04-29 15:43
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zxx007 » 2006-06-19 19:44

老古董不适合装新系统,现在随便一个窗口你那点内存都不够,何况cpu和硬盘你更没法比了
装个旧系统的应该可以,比如红帽子6.0
头像
roylez
论坛版主
帖子: 1928
注册时间: 2005-10-04 10:59
来自: 上海
送出感谢: 0
接收感谢: 1 次

#6

帖子 roylez » 2006-06-19 20:31

跑xubuntu应该问题不大……
弄个dropbox空间来备份文件或者做私人代码服务器
配置:[url]git://github.com/roylez/dotfiles.git[/url]
主页:http://roylez.heroku.com
各种稀奇玩意儿:http://dooloo.info
wlfkongl
帖子: 18
注册时间: 2006-05-15 0:28
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 wlfkongl » 2006-11-25 21:01

本本被我拆了,它前段时间还可以奔WINDOWSserver2000,iis都可以

配置:
intel MII 266M
内存 180M
显存才2M
硬盘 6.4G
牌子 日立

估计ubuntu是没有问题的^_^可惜了…………

默哀……………哀悼一下……………
回复

回到 “老旧版本支持”