能不能,发布一个版本,可以安装到usb闪存中。

为当前最终发行版之前的所有版本提供支持
回复
lao123
帖子: 12
注册时间: 2006-04-09 12:27
送出感谢: 0
接收感谢: 0

能不能,发布一个版本,可以安装到usb闪存中。

#1

帖子 lao123 » 2006-06-15 22:32

能不能,发布一个版本,可以安装到usb闪存中。可以到处带着走。
能不能把系统文件和应用文件强制分离。系统文件只允许读,不允许些呢
头像
sigma
帖子: 439
注册时间: 2006-06-01 22:45
来自: Fujian
送出感谢: 0
接收感谢: 0

#2

帖子 sigma » 2006-06-15 23:04

系统文件只读是不可能的,有很多读写操作的

做这个东西不容易的
被时间羁绊,被邪恶包围……空气稀薄
kuerbt
帖子: 305
注册时间: 2006-04-13 13:53
送出感谢: 0
接收感谢: 1 次

#3

帖子 kuerbt » 2006-06-16 8:27

应该不难吧

有很多比较小的Linux发布版本,主要用于应急盘。好像有一个叫tomlinux的就是
3str
帖子: 22
注册时间: 2006-03-05 14:22
送出感谢: 0
接收感谢: 0

#4

帖子 3str » 2006-06-26 8:45

google一下slax或者puppy linux
Jamsa
帖子: 147
注册时间: 2006-03-17 13:40
送出感谢: 0
接收感谢: 0

#5

帖子 Jamsa » 2006-06-26 8:50

闪存不知行不行,我在移动硬盘上倒是装了一个debian
sunkiss
帖子: 25
注册时间: 2006-06-27 22:43
送出感谢: 0
接收感谢: 0

#6

帖子 sunkiss » 2006-06-27 22:47

我的装在移动硬盘上了,但是,我不想这样用,因为我发现我的方法就是个死系统,不能升级,也不能安装软件,就算安上了重起也没了,怎么办?
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#7

帖子 种草得草 » 2006-06-28 14:31

找个中文的liveCD不可以吗?
Jamsa
帖子: 147
注册时间: 2006-03-17 13:40
送出感谢: 0
接收感谢: 0

#8

帖子 Jamsa » 2006-07-06 18:02

可以安装软件呀,我在移动硬盘上的系统照样可以升级,只是换了机器或网络环境就要重新配置网络了。
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#9

帖子 Tenyears » 2006-07-06 21:05

damn small就是一个只有50M的Linux。
基于debian
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
lijzz
帖子: 196
注册时间: 2006-09-03 20:53
送出感谢: 0
接收感谢: 0

#10

帖子 lijzz » 2006-09-14 16:51

好象索尼推出一款小本本,就是采用十个几G闪存,没有硬盘,装是XP,我想一定应该可以装linux,在网上看的产品介绍。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#11

帖子 eexpress » 2006-09-14 22:27

Tenyears 写了:damn small就是一个只有50M的Linux。
基于debian
就是就是,还有30多的呢。
● 鸣学
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#12

帖子 Tenyears » 2006-09-15 14:59

eexpress 写了:
Tenyears 写了:damn small就是一个只有50M的Linux。
基于debian
就是就是,还有30多的呢。
Damn small在Distro Watch长期排名第六,Debian才第八
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
回复

回到 “老旧版本支持”