请问如何用代理服务器更新系统

为当前最终发行版之前的所有版本提供支持
回复
mongon
帖子: 4
注册时间: 2005-12-08 12:47
送出感谢: 0
接收感谢: 0

请问如何用代理服务器更新系统

#1

帖子 mongon » 2006-06-16 10:14

设置代理服务器后,用apt-get update,说代理需要认证,但是没有找到那里可以输入用户名和密码,请问如何解决?
头像
sigma
帖子: 439
注册时间: 2006-06-01 22:45
来自: Fujian
送出感谢: 0
接收感谢: 0

#2

帖子 sigma » 2006-06-16 15:36

你用的是什么网络,用哪个源,为什么要用代理
被时间羁绊,被邪恶包围……空气稀薄
caicaizai
帖子: 14
注册时间: 2006-04-16 9:59
送出感谢: 0
接收感谢: 0

#3

帖子 caicaizai » 2006-06-18 0:03

gedit /etc/apt/apt.conf
把里面的false改成你的代理地址就可以了
zhuomingliang
帖子: 24
注册时间: 2005-11-04 11:14
送出感谢: 0
接收感谢: 0

#4

帖子 zhuomingliang » 2006-06-19 2:16

一个例子
$ export http_proxy="user:password@222.222.222.222:808"
回复

回到 “老旧版本支持”