Edgy的源

为当前最终发行版之前的所有版本提供支持
superiori
帖子: 110
注册时间: 2005-11-22 21:57
送出感谢: 0
接收感谢: 0

Edgy的源

#1

帖子 superiori » 2006-06-16 11:39

:D

代码: 全选

deb http://archive.ubuntu.com/ubuntu edgy main restricted
deb-src http://archive.ubuntu.com/ubuntu edgy main restricted

deb http://archive.ubuntu.com/ubuntu edgy-updates main restricted
deb-src http://archive.ubuntu.com/ubuntu edgy-updates main restricted

deb http://archive.ubuntu.com/ubuntu edgy universe
deb-src http://archive.ubuntu.com/ubuntu edgy universe

deb http://security.ubuntu.com/ubuntu edgy-security main restricted
deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted

deb http://security.ubuntu.com/ubuntu edgy-security universe
deb-src http://security.ubuntu.com/ubuntu edgy-security universe

deb http://archive.ubuntu.com/ubuntu edgy multiverse
deb-src http://archive.ubuntu.com/ubuntu edgy multiverse

deb http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse
反正我是不会去尝试的 :lol:
上次由 superiori 在 2006-06-17 11:41,总共编辑 1 次。
dibel
帖子: 18
注册时间: 2005-09-24 13:40
送出感谢: 0
接收感谢: 0

#2

帖子 dibel » 2006-06-16 12:18

好快啊!!!!!!!!!
头像
HYBOO_QIU
帖子: 84
注册时间: 2005-12-05 14:52
送出感谢: 0
接收感谢: 0

#3

帖子 HYBOO_QIU » 2006-06-16 13:38

有没有人敢试试呀,呵呵
头像
chinux
帖子: 282
注册时间: 2005-05-31 23:53
来自: 天府之国
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 chinux » 2006-06-16 20:52

犹豫了很久,算了,小白就小白吧,反正电脑里面没有什么重要的东东
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。
ciw
帖子: 28
注册时间: 2005-09-10 21:20
来自: 江苏南京
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 ciw » 2006-06-16 21:07

我装了,一切正常
好好学习,天天向上
头像
bricksun
帖子: 85
注册时间: 2006-05-13 8:17
来自: 比京
送出感谢: 0
接收感谢: 0

#6

帖子 bricksun » 2006-06-16 21:31

不会吧,换个源也要这么小心?!难道不就是软件包多少的区别么?
对了,是510的还是606的?国外的还是国内的?
头像
bricksun
帖子: 85
注册时间: 2006-05-13 8:17
来自: 比京
送出感谢: 0
接收感谢: 0

#7

帖子 bricksun » 2006-06-16 21:37

对不起,我还不知道有开发610的计划(原来新版本的命名Edgy),我还没升级到606LTS呢,让各位大人见笑了。
头像
chinux
帖子: 282
注册时间: 2005-05-31 23:53
来自: 天府之国
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 chinux » 2006-06-16 21:56

我的已经被我装成了英文界面,忙了一会才搞好了输入法,界面还是英文的现在
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#9

帖子 种草得草 » 2006-06-16 23:27

chinux 写了:我的已经被我装成了英文界面,忙了一会才搞好了输入法,界面还是英文的现在

locale有错误吗?
头像
chinux
帖子: 282
注册时间: 2005-05-31 23:53
来自: 天府之国
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 chinux » 2006-06-16 23:48

我看了终端的输出,好像新的gcc4.1对locale支持不好
gksu disks-admin

(gksu:8037): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.
(disks-admin:8038): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.

(disks-admin:8038): Gdk-WARNING **: locale not supported by C library

(disks-admin:8038): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
GTK Panel of SCIM 1.4.4


(scim-panel-gtk:8048): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#11

帖子 eexpress » 2006-06-17 1:23

现在版本周期加长了。小白尽量少当
● 鸣学
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#12

帖子 种草得草 » 2006-06-17 8:07

chinux 写了:我看了终端的输出,好像新的gcc4.1对locale支持不好
gksu disks-admin

(gksu:8037): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.
(disks-admin:8038): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.

(disks-admin:8038): Gdk-WARNING **: locale not supported by C library

(disks-admin:8038): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
GTK Panel of SCIM 1.4.4


(scim-panel-gtk:8048): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.

是glibc没有打包locales.
在ubuntu里面locales好像单独于glibc打包。locales还没有升级包。
头像
yang_hui1986527
帖子: 888
注册时间: 2006-03-04 23:10
来自: 江西高安
送出感谢: 0
接收感谢: 2 次
联系:

#13

帖子 yang_hui1986527 » 2006-06-17 9:04

不会吧
这么快..........
QQ:273247606
EMAIL:yanghui1986527@gmail.com
头像
choukuangjay
帖子: 274
注册时间: 2006-01-17 14:39
来自: Nanking
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 choukuangjay » 2006-06-17 12:20

又要开始新的小白生涯了。。。哈哈
ID:死乘把口, Matrix Chou
寨本网 山寨笔记本大本营
风子
帖子: 72
注册时间: 2005-05-04 17:16
送出感谢: 0
接收感谢: 0

#15

帖子 风子 » 2006-06-17 12:54

哈哈,新一轮的小白生涯开始了 :twisted:
回复

回到 “老旧版本支持”