安装浏览器的Flash支持碰到的问题

为当前最终发行版之前的所有版本提供支持
回复
alsf007
帖子: 8
注册时间: 2006-06-17 15:40
送出感谢: 0
接收感谢: 0

安装浏览器的Flash支持碰到的问题

#1

帖子 alsf007 » 2006-06-17 16:26

我输入sudo apt-get install flashplugin-nonfree过一会儿就显示
正在设置 flashpluin-nonfree(7.0.63.3ubuntu3)
然后就一直不动了,是不是安装成功了?
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#2

帖子 种草得草 » 2006-06-17 19:31

flashplugin-mozilla
头像
ydong
帖子: 63
注册时间: 2006-06-03 16:49
送出感谢: 0
接收感谢: 0

#3

帖子 ydong » 2006-06-18 8:53

我不知道还有这样的命令。
但是你用我的方法一定成,我就是用这方法:
到 macromedia 主页上找 flash player 的下载页面。这个页面会自动判断你的系统是windows还是linux。你会下到一个压缩包。忘了是gz还是gz.bz2了。解压后里面有一个.txt。你看一下这个说明。按它上面的提示,在终端下运行那个install。一步步来就行了。最后会有个提示让你把mozilla firefox里面的的一个文件清理了。不用理它。然后就ok了。再打firefox就没问题了。

目前官方网站上也只提供7.0的player。
头像
ydong
帖子: 63
注册时间: 2006-06-03 16:49
送出感谢: 0
接收感谢: 0

#4

帖子 ydong » 2006-06-18 8:55

对了,兄弟英文还可以吧?用linux英文要是不好就完了~~~幸亏搞了几年编程,有点基础,不然我还真吃不消。我也是刚用上ubuntu一个来月
alsf007
帖子: 8
注册时间: 2006-06-17 15:40
送出感谢: 0
接收感谢: 0

#5

帖子 alsf007 » 2006-06-18 20:05

我英文不是很好,不过还可以看懂一些。
我是先在终端里把flashpluin-nonfree卸载了,再到网站上下载下来装的
回复

回到 “老旧版本支持”