sudo apt-get -f install 出错,fence,Cman,gulm依赖出错

为当前最终发行版之前的所有版本提供支持
回复
xiulix
帖子: 6
注册时间: 2006-06-21 18:10
送出感谢: 0
接收感谢: 0

sudo apt-get -f install 出错,fence,Cman,gulm依赖出错

#1

帖子 xiulix » 2006-06-21 18:27

hehe@ubuntu098:~/down$ sudo apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级 。
有 3 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 cman (1.20060222-0ubuntu5) ...
FATAL: Module cman not found.
Warning unable to load cman kernel moduleFATAL: Module dlm not found.
Warning unable to load dlm kernel modulecman_tool: can't open /proc/cluster/sta tus, cman not running
Starting cluster managercman_tool: can't open /proc/cluster/status, cman not run ning
cman_tool: cannot connect to ccs (name=none)
invoke-rc.d: initscript cman, action "start" failed.
dpkg:处理 cman (--configure)时出错:
子进程·post-installation script·返回了错误号·1
dpkg:依赖关系问题使得 fence 的配置工作不能继续:
fence 依赖于 cman (= 1.20060222-0ubuntu5);然而:
软件包 cman还没有被配置。
dpkg:处理 fence (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 clvm 的配置工作不能继续:
clvm 依赖于 cman | gulm;然而:
软件包 cman还没有被配置。
软件包 gulm还没有被安装。
clvm 依赖于 fence;然而:
软件包 fence还没有被配置。
dpkg:处理 clvm (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
cman
fence
clvm
E: Sub-process /usr/bin/dpkg returned an error code (1)
turbohead
帖子: 58
注册时间: 2006-07-07 19:12
送出感谢: 0
接收感谢: 0

#2

帖子 turbohead » 2006-07-23 23:53

同样的问题,大家一起汇到这个帖子吧,看看有人能解决不
http://forum.ubuntu.org.cn/viewtopic.ph ... B%E7%A8%8B
回复

回到 “老旧版本支持”