amd-64-server版硬盘安装中grub的“kernel /vmlinuz" 参数问题-已经解决!

为当前最终发行版之前的所有版本提供支持
回复
zdq789
帖子: 16
注册时间: 2005-12-02 17:24
送出感谢: 0
接收感谢: 0

amd-64-server版硬盘安装中grub的“kernel /vmlinuz" 参数问题-已经解决!

#1

帖子 zdq789 » 2006-06-21 20:33

一台无光驱服务器,准备安装amd-64-server版本!vmlinuz 、initrd.gz、iso在移动硬盘上,menu.lst文件如下:

title ubuntu, install
root (hd1,0)
kernel /vmlinuz base-installer/kernel/override-image=linux-amd64-server base-installer/kernel/linux/extra-packages-2.6= archive-copier/desktop-task=ubuntu-standard archive-copier/ship-task= pkgsel/install-pattern=~t^ubuntu-standard$|~n^apache2$|~n^php5-mysql$|~n^libapache2-mod-php5$|~n^mysql-server$ pkgsel/language-pack-patterns= pkgsel/install-language-support=false root=/dev/ram ramdisk_size=20000 devfs=mount,dall
initrd /initrd.gz

本意是想达到光盘安装中lamp 的功能,但是安装完成后只有apache和php5被安装,这种现象,是否是因为后面的参数太长?


另外,该版本在登陆时间隔时间很短,恨不容易登陆,在哪里修改登陆验证时间,谢谢!
ikwen
帖子: 28
注册时间: 2007-03-17 15:22
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ikwen » 2008-09-09 11:24

你真高明.
硬盘安装ubuntu 8.04 server amd64 谁会?
回复

回到 “老旧版本支持”