[问题]cant open minicom and how to configure it? thanks a lot!

为当前最终发行版之前的所有版本提供支持
回复
shaofeng
帖子: 7
注册时间: 2006-04-02 11:28
送出感谢: 0
接收感谢: 0
联系:

[问题]cant open minicom and how to configure it? thanks a lot!

#1

帖子 shaofeng » 2006-06-23 10:08

shaofeng@ubuntu:~$ minicom
minicom: cannot open /dev/tty8: Permission denied
shaofeng@ubuntu:~$ xminicom

(gnome-terminal:4760): Gdk-WARNING **: locale not supported by Xlib

(gnome-terminal:4760): Gdk-WARNING **: cannot set locale modifiers
shaofeng@ubuntu:~$ xminicom

(gnome-terminal:4771): Gdk-WARNING **: locale not supported by Xlib

(gnome-terminal:4771): Gdk-WARNING **: cannot set locale modifiers
shaofeng
帖子: 7
注册时间: 2006-04-02 11:28
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 shaofeng » 2006-06-23 10:49

i have solved it !
haha
回复

回到 “老旧版本支持”