现在的edgy还不能用。升级了的兄弟需要降级的看过来。

为当前最终发行版之前的所有版本提供支持
回复
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

现在的edgy还不能用。升级了的兄弟需要降级的看过来。

#1

帖子 种草得草 » 2006-06-23 23:47

1 保证你的源里面有dapper源和edgy源。
这个不说了。你升级到了edgy就假设你会修改sources.list

2 修改文件/etc/apt/preferences(默认没有这个文件)

代码: 全选

Package: *
Pin: release a=dapper
Pin-Priority: 1001

Package: *
Pin: release a=edgy
Pin-Priority: 60
3
$ sudo apt-get update
$ sudo apt-get dist-upgrade

4 $ sudo rm /etc/apt/preferences

原文见freeflying http://bbs.linuxsir.org/showthread.php?t=235480
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#2

帖子 种草得草 » 2006-06-28 14:32

apt的降级不是百试百灵的。系统彻底挂了。
现在在同学的机器上
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-06-28 14:39

楼主也太性急了点,人家项目刚开始你就开始用了...
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#4

帖子 种草得草 » 2006-06-30 0:59

karron 写了:楼主也太性急了点,人家项目刚开始你就开始用了...
.....................

项目还没开始他们自己就在用的说。
这么多天ubuntu不升级,我想用的好多软件需要自己升级,郁闷死了。
干脆现在用gentoo了。
回复

回到 “老旧版本支持”