wine的安装问题

为当前最终发行版之前的所有版本提供支持
回复
头像
痴迷的羔羊
帖子: 49
注册时间: 2008-11-13 8:05
送出感谢: 0
接收感谢: 0
联系:

wine的安装问题

#1

帖子 痴迷的羔羊 » 2009-02-08 14:05

我下的wine安装包是1.1.6的,源里有更新的包,可是我在源里mark的时候出现提示:
依赖: libasound2 (>1.0.17) but 1.0.15-3ubuntu4 is to be installed
我看了一下,原来是已经安装了1.0.15-3ubuntu4版本的libasound2,现在这个问题请问该怎么解决?
浏览器就是全能播放器!
lijingshuang2002
帖子: 21
注册时间: 2009-01-31 17:06
来自: 辽宁沈阳
送出感谢: 0
接收感谢: 0
联系:

Re: wine的安装问题

#2

帖子 lijingshuang2002 » 2009-02-08 18:06

子息看一下
就会发现
wine1.16依赖>1.0.17的libasound2
而你只安装了1.0.15-3ubuntu4版本的libasound2
所以你需要升级libasound2
要不你就安装以前版本的wine吧
头像
痴迷的羔羊
帖子: 49
注册时间: 2008-11-13 8:05
送出感谢: 0
接收感谢: 0
联系:

Re: wine的安装问题

#3

帖子 痴迷的羔羊 » 2009-02-08 18:09

那么请问如何升级libasound2呢?
浏览器就是全能播放器!
头像
痴迷的羔羊
帖子: 49
注册时间: 2008-11-13 8:05
送出感谢: 0
接收感谢: 0
联系:

Re: wine的安装问题

#4

帖子 痴迷的羔羊 » 2009-02-08 19:59

是不是更新源,然后再安装?
浏览器就是全能播放器!
头像
痴迷的羔羊
帖子: 49
注册时间: 2008-11-13 8:05
送出感谢: 0
接收感谢: 0
联系:

Re: wine的安装问题

#5

帖子 痴迷的羔羊 » 2009-02-11 9:18

有一个方法,到ubuntu package search里面搜更新的包,安装,覆盖源里面老的包
浏览器就是全能播放器!
回复

回到 “老旧版本支持”