安装adobereader-chs与acroread冲突

为当前最终发行版之前的所有版本提供支持
回复
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

安装adobereader-chs与acroread冲突

#1

帖子 Tenyears » 2005-08-06 21:41

为解决pdf的中文阅读,用apt-cache search了一下,发现有adobereader-chs,立马
apt-get install adobereader-chs
下了半天,安装时报错,大概是说与acroread冲突。
这两个包是什么关系?
最后拷贝windows中adobereader中resource路径下内容到相应位置,解决了中文问题。
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

Re: 安装adobereader-chs与acroread冲突

#2

帖子 yongyi » 2005-08-06 22:14

Tenyears 写了:最后拷贝windows中adobereader中resource路径下内容到相应位置,解决了中文问题。

这也是个不错的方法,但听说有中文版的,我不用这软件,所以也不大清楚所谓的中文版是如何。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “老旧版本支持”