帮看看如何解决这样的问题?(已解决)

为当前最终发行版之前的所有版本提供支持
回复
windtrue
帖子: 68
注册时间: 2006-01-08 19:24
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

帮看看如何解决这样的问题?(已解决)

#1

帖子 windtrue » 2006-06-25 14:26

系统从5.10升级到6.06的,不过一直出现如下的错误

代码: 全选

正在解压缩将用于更替的包文件 gstreamer0.8-misc ...
dpkg:处理 /var/cache/apt/archives/gstreamer0.8-misc_0.8.12-1ubuntu2_i386.deb (--unpack)时出错:
 正试图覆盖“/usr/lib/gstreamer-0.8/libgstgoom.so”,它属于软件包 gstreamer0.8-visuals
dpkg-deb: 子进程 paste 被信号(断开的管道)终止了
dpkg:关于含有 libwavpack0 的 .../libwavpack0_4.32-2ubuntu2_i386.deb:
 libwavpack0 冲突于 gstreamer0.8-misc (<< 0.8.12-1ubuntu2)
  gstreamer0.8-misc (版本为 0.8.11-0unofficialubuntu3)现在 已安装完毕。
dpkg:处理 /var/cache/apt/archives/libwavpack0_4.32-2ubuntu2_i386.deb (--unpack)时出错:
 软件包相互冲突 - 将不安装 libwavpack0
在处理时有错误发生:
 /var/cache/apt/archives/gstreamer0.8-misc_0.8.12-1ubuntu2_i386.deb
 /var/cache/apt/archives/libwavpack0_4.32-2ubuntu2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
软件包安装失败。正在试图恢复:
windtrue@ubuntu:~$
请问如何解决上述问题
谢谢
上次由 windtrue 在 2006-06-25 15:23,总共编辑 1 次。
头像
oneleaf
论坛管理员
帖子: 10237
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#2

帖子 oneleaf » 2006-06-25 15:02

sudo apt-get remove gstreamer0.8-visuals
windtrue
帖子: 68
注册时间: 2006-01-08 19:24
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 windtrue » 2006-06-25 15:23

问题已解决,谢谢oneleaf大哥的帮忙 :lol:
回复

回到 “老旧版本支持”