[问题]怎么才能知道需要下载哪些包?

为当前最终发行版之前的所有版本提供支持
回复
cydusk
帖子: 16
注册时间: 2005-05-16 15:16
来自: SH.CN
送出感谢: 0
接收感谢: 0

[问题]怎么才能知道需要下载哪些包?

#1

帖子 cydusk » 2006-06-25 22:20

用了一段时间ubuntu以后发现这真是一个非常好的Linux发行版本,很大的情况下降低了初学者学习Linux的门槛。
但是,玩了一段时间后发现一个不大不小的问题,虽然现在ubuntu的源是非常的丰富,但是我怎么才能知道我需要的某一个软件需要下载哪些包?

比如我现在需要用java来作开发,我怎么才能知道apt-get install哪些包那?
再如我已经安装了Server的版本,只想用些轻量型的图形界面(就如xfce这类),我怎么才能知道需要install哪些包?

希望各位TX能够指导一下。3X
tt7646
帖子: 163
注册时间: 2006-03-26 17:16
来自: 广东中山
送出感谢: 0
接收感谢: 0

#2

帖子 tt7646 » 2006-06-26 8:26

看wiki。
问baidu和google。
高手也是这样积累下来的吧?
从明天起,做一个幸福的人.
过着简单的生活.
很惬意,没有纷争.
家人很快乐.朋友都幸福.
爱我的人和我爱的人是同一个人.
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#3

帖子 种草得草 » 2006-06-26 10:52

你需要安装一个synaptic
打开自己看一个小时,然后就全明白了。
8)
回复

回到 “老旧版本支持”