[报到]AMD64不能进入startx无法安装,求助!!!

为当前最终发行版之前的所有版本提供支持
回复
Nakedpig
帖子: 154
注册时间: 2006-06-28 21:53
送出感谢: 0
接收感谢: 0
联系:

[报到]AMD64不能进入startx无法安装,求助!!!

#1

帖子 Nakedpig » 2006-06-28 22:49

我的机子是AMD 速龙64 3000+,显卡艾尔莎x700,显示器AOC783V
在装Ubuntu6.06 and64 desktop时装载一些东西后无法进入图形安装界面。
不知道是什么原因,请大家帮忙帮忙!
它显示有一下东东:
1,The directory"/usr/share/x11/fonts/cyrillic"does not exist.Entry delected from font path.
2,ATI:PCI Mach64 in slot 1:0:1 could not be detected
ATI:PCI Mach64 in slot 1:0:1 could not be detected
3,No devices detected
Fatal Sever error
No screems found.
求救求救!!!!
Nakedpig
帖子: 154
注册时间: 2006-06-28 21:53
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Nakedpig » 2006-06-29 11:10

有没有人可以给一些建议的?我不知道怎么解决啊
Nakedpig
帖子: 154
注册时间: 2006-06-28 21:53
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Nakedpig » 2006-07-09 0:47

用文本模式终于装上了。
然后解决了“no screem found"的问题
太激动了
头像
jackson0905
帖子: 51
注册时间: 2006-03-21 22:30
送出感谢: 0
接收感谢: 0

#4

帖子 jackson0905 » 2006-07-10 21:46

祝贺,希望能分享一下解决问题的过程,谢谢
头像
夕阳
帖子: 192
注册时间: 2006-07-31 0:09
来自: 四季都好,若是你在
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 夕阳 » 2006-08-22 23:23

i have the same to you
hao to do??
Nothing is Sound..
Nakedpig
帖子: 154
注册时间: 2006-06-28 21:53
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Nakedpig » 2006-08-26 22:41

我第一次是用desktop装的,觉得搞不定就换了文本模式的碟装,将系统装到硬盘上后显卡问题还是存在,也就是说还是"no screem found".按wiki说明:sudo apt-get update sudo apt-get install linux-restricted-modules-$(uname -r) sudo apt-get install xorg-driver-fglrx sudo aticonfig --initial sudo aticonfig --overlay-type=Xv
一般这样之后sudo reboot重启就会进入图形界面成功的.
后来我用回desktop版本再装了一次(过程几乎一样):
光盘启动它会先加载内核.但是因为显卡驱程的缘故X window不能启动(no screem found),按上面的步骤
sudo apt-get update
sudo apt-get install linux-restricted-modules-$(uname -r)
sudo apt-get install xorg-driver-fglrx
sudo aticonfig --initial
sudo aticonfig --overlay-type=Xv
再之后是sudo startx(这一步我觉得是蛮重要的,因为加载的系统并没有安装在硬盘上的所以不能重启电脑,激活x window就行了).说的不是很好,也不是什么高深东西,但希望能帮助一下你们.
Nakedpig
帖子: 154
注册时间: 2006-06-28 21:53
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Nakedpig » 2006-08-26 22:48

做了上面就能想安装说明那样安装系统了.但是用desktop前面做的那些都没有安装或存储在硬盘上,所以就算能用图形界面安装了系统但是安装后的系统还是不能显示图形界面的,所以安装了之后还是得重复之前做的工作:
sudo apt-get update
sudo apt-get install linux-restricted-modules-$(uname -r)
sudo apt-get install xorg-driver-fglrx
sudo aticonfig --initial
sudo aticonfig --overlay-type=Xv
重启就ok了.我觉得用文本的那张碟比较好.
祝大家顺利!
回复

回到 “老旧版本支持”