apt-get 不能用 。是什么问题阿???

为当前最终发行版之前的所有版本提供支持
回复
adof
帖子: 10
注册时间: 2006-06-29 4:49
送出感谢: 0
接收感谢: 0

apt-get 不能用 。是什么问题阿???

#1

帖子 adof » 2006-06-29 4:52

root@ubuntu:/home/adof# apt-cache search gftp
E: Dynamic MMap ran out of room
E: Dynamic MMap ran out of room
E: Dynamic MMap ran out of room
E: 处理 dosbox (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/debian.ustc.edu.cn_debian-uo_dists_sid_ustc_binary-i386_Packages
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-06-29 6:15

包列表怀了。

dpkg-reconfigure all试试
● 鸣学
thrandoll
帖子: 39
注册时间: 2006-09-16 12:27
送出感谢: 0
接收感谢: 0

#3

帖子 thrandoll » 2006-09-25 15:12

2楼的。。。我遇到同样的问题。。但是没有解决。。

为什么会出这种错误呢
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#4

帖子 stlxv » 2006-09-25 19:09

try

代码: 全选

apt-get update
:D
回复

回到 “老旧版本支持”