[已解决]安装UBUNTU的坎坷历程:不认ATI显卡不能进桌面+进了一次桌面第二次却进不了

为当前最终发行版之前的所有版本提供支持
回复
brad
帖子: 22
注册时间: 2006-03-24 22:18
送出感谢: 0
接收感谢: 0

[已解决]安装UBUNTU的坎坷历程:不认ATI显卡不能进桌面+进了一次桌面第二次却进不了

#1

帖子 brad » 2006-06-29 8:57

换了一台新电脑,配置不错,兴冲冲地准备使用UBUNTU.

1、不能识别ATI显卡

硬件配置:DELL OPTIPLEX GX620 [P4 HT 3.2G + ATI X300 + SATA 160G +1G DDR]

2、进入桌面后,进行了一些UPDATE,然后按新手指南完成了一部分的设置。
重新启动后却不能进入桌面了,提示为:

[4294714.365000] eth0:no IPv6 routers present

请问这个是什么问题,如何解决?

========================
用以下命令重新安装ATI的驱动程序:

sudo aptitude update
sudo aptitude install linux-restricted-modules -$(uname -r)
sudo aptitude install xorg-driver-fglrx

sudo fglrxconfig --install /* 根据你的硬件情况选择相关的设置。主要是在第一部能显示出ATI显卡名称就可以了。其他的直接使用默认值一路下来。最后保存配置重新启动就可以顺利进入桌面了。
=========================

至于上面提到的第二个问题,应该是在重新配置的时候选择了错误的参数导致。所以重新配置时,如果不是很确定的话,选默认值就可以了。
上次由 brad 在 2006-07-05 21:41,总共编辑 1 次。
zxx007
帖子: 217
注册时间: 2006-04-29 15:43
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zxx007 » 2006-06-29 9:30

linux不是拿来主义
需要diy才会好用,先看看wiki里的详细说明再dvrn根据自己的硬件和需求diy就很好使了
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-06-29 10:13

看报错信息是找不到ipv6的路由器?楼主在用ipv6吗?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
brad
帖子: 22
注册时间: 2006-03-24 22:18
送出感谢: 0
接收感谢: 0

#4

帖子 brad » 2006-07-05 7:12

我也就是奇怪怎么会出现这种提示。

这几天都在尝试不同的方法来解决。不过到目前为止还没有什么头绪。

在几台稍微老点的机上使用UBUNTU基本没有什么问题。就是这台新机器上老是出来一些没有见过的提示。

难道是我的机器配置5.0的UBUNTU不能正确识别硬件导致。还是继续研究以下,是在不行就下6.0的来试。

机器配置:
P4 HT3.2G+1G DDR+SCSI 160G+ATI 镭X300 ,ATI驱动一经安装。
穿山甲
帖子: 3
注册时间: 2006-07-05 17:09
送出感谢: 0
接收感谢: 0

[讨论]

#5

帖子 穿山甲 » 2006-07-05 17:12

我也遇到这个问题了,我的机器是DELL的品牌机,显卡也是ATI的,希望咱们能共同解决一下
brad
帖子: 22
注册时间: 2006-03-24 22:18
送出感谢: 0
接收感谢: 0

#6

帖子 brad » 2006-07-05 18:20

穿山甲:

让我最奇怪的就是 千辛万苦装好了ATI的驱动,顺利进入了一次桌面,还将大大小小的UPDATE都更新完了,一重新启动就给我黑脸看了。

我重新安装了一次UBUNTU,准备今天晚上来装ATI驱动。

希望可以成功。
brad
帖子: 22
注册时间: 2006-03-24 22:18
送出感谢: 0
接收感谢: 0

#7

帖子 brad » 2006-07-05 18:48

=====================================
sudo aptitude update
sudo aptitude install linux-restricted-modules -$(uname -r)
sudo aptitude install xorg-driver-fglrx

sudo fglrxconfig --install /* Choice you hardware then save the config
=====================================
OK,it work!
回复

回到 “老旧版本支持”