通过代理进行软件下载的问题

为当前最终发行版之前的所有版本提供支持
回复
zerg_doit
帖子: 2
注册时间: 2006-06-29 9:49
送出感谢: 0
接收感谢: 0

通过代理进行软件下载的问题

#1

帖子 zerg_doit » 2006-06-29 9:54

我要经过代理服务器上网,并且代理服务器是需要用户认证的,我在apt.conf文件中已经配置了代理,但是执行APT-GET时候提示我407错误 没有进行验证,好像没有加载apt.conf文件,请问应当如何解决?谢谢
zerg_doit
帖子: 2
注册时间: 2006-06-29 9:49
送出感谢: 0
接收感谢: 0

#2

帖子 zerg_doit » 2006-06-29 9:58

!顶!
回复

回到 “老旧版本支持”