安什么的 时候 都有这个 问题。高手进来 指导一下了。谢谢

为当前最终发行版之前的所有版本提供支持
回复
adof
帖子: 10
注册时间: 2006-06-29 4:49
送出感谢: 0
接收感谢: 0

安什么的 时候 都有这个 问题。高手进来 指导一下了。谢谢

#1

帖子 adof » 2006-06-29 15:36

root@ubuntu:/home/adof# apt-get install mplayer
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
libc6: 依赖: tzdata 但却无法安装它
libc6-i686: 预依赖: libc6 (= 2.3.6-0ubuntu20) 但是 2.3.6-13 正要被安装
mplayer: 依赖: libartsc0 (>= 1.5.2-0) 但是它将不会被安装
依赖: libdvdread3 但是它将不会被安装
依赖: libfaac0 (>= 1.24clean) 但是它将不会被安装
依赖: libggi2 (>= 1:2.0.5) 但是它将不会被安装
依赖: liblame0 (>= 3.96.1-1) 但是它将不会被安装
依赖: libmad0 (>= 0.15.1b) 但是它将不会被安装
依赖: libmp4v2-0 (>= 2.0.0+cvs20040908+mp4v2+bmp) 但是它将不会被安装
依赖: libmpcdec3 但是它将不会被安装
依赖: libungif4g (>= 4.1.3) 但是它将不会被安装
依赖: libxvidcore4 (>= 1:1.0.0-0.0) 但是它将不会被安装
依赖: libxvmc1 但是它将不会被安装
依赖: mplayer-skins 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
蓝-蜗牛
帖子: 29
注册时间: 2006-06-29 15:38
送出感谢: 0
接收感谢: 0

#2

帖子 蓝-蜗牛 » 2006-06-29 15:45

一个一个手动装那几个包
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-06-29 15:51

先把update和upgrade过了再说。如果有错误,就看是什么broken包坏的,卸载包先。
● 鸣学
蓝-蜗牛
帖子: 29
注册时间: 2006-06-29 15:38
送出感谢: 0
接收感谢: 0

#4

帖子 蓝-蜗牛 » 2006-06-29 16:05

自己编译一个
我教你

但现在我没电脑了 哎
回复

回到 “老旧版本支持”