alacarte和amule冲突?

为当前最终发行版之前的所有版本提供支持
回复
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

alacarte和amule冲突?

#1

帖子 mimihu88 » 2006-06-29 21:39

发现alacarte menu editor无法启动,新立德里面重装后还是不能启动,终端里面aptitude reinstall,结果:

sudo aptitude reinstall alacarte

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在读取扩展状态文件
正在初始化软件包状态... 完成
正在编辑扩展状态信息... 完成
创建标签数据库... 完成
下列软件包未被使用,将被“删除”:
amule-common amule-daemon amule-utils libcrypto++5.2c2a
下列软件包将被“重新安装”:
alacarte
0 个软件包被升级,新安装 0 个, 1 个重新安装, 4 个将被删除, 同时 0 个将不升级 。
需要获取 0B/59.0kB 的存档。 解包后将释放 12.4MB。
您要继续吗?[Y/n/?] n

我说,好好的怎么不能启动了,我昨天才安装的amule
回复

回到 “老旧版本支持”