[问题]软件更新

为当前最终发行版之前的所有版本提供支持
回复
sanpizb
帖子: 12
注册时间: 2006-06-21 18:07
送出感谢: 0
接收感谢: 0

[问题]软件更新

#1

帖子 sanpizb » 2006-07-01 14:30

当运行 “系统->系统管理->软件管理器”进行检查软件更新时,弹出一个对话框(我的网络连接没问题),对话框的内容如下:

无法下载全部软件库索引
软件库也许不再可用或者因网络原因而无法联络。如果可用,这个已失败的索引的老版本将被使用。否则该软件库将被忽略。请检查您的网络连接并且在首选项里修正该软件库地址的写法。

cdrom:[Ubuntu 6.06 _Dapper Drake_ - Release i386 (20060531)]/dists/dapper/main/binary-i386/Packages.gz: 请使用 apt-cdrom,通过它就可以让 APT 能识别该光盘。apt-get upgdate 不能被用来加入新的光盘。

cdrom:[Ubuntu 6.06 _Dapper Drake_ - Release i386 (20060531)]/dists/dapper/restricted/binary-i386/Packages.gz: 请使用 apt-cdrom,通过它就可以让 APT 能识别该光盘。apt-get upgdate 不能被用来加入新的光盘。


以上为提示内容。
我该如何解决,希望得到各位帮助。解决这个问题是不是还要安装盘,我当时安装时是从硬盘的ISO镜像安装的,并无光盘。
弹出的对话框如下。
附件
bbb.png
laxi
帖子: 50
注册时间: 2005-10-26 15:43
送出感谢: 0
接收感谢: 0

#2

帖子 laxi » 2006-07-01 15:33

sudo nano /etc/apt/source.lst
把里面关于cdrom的东西注释掉(用#)
回复

回到 “老旧版本支持”