当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 一configure就出错,不想活了………………
帖子发表于 : 2006-07-01 17:56 
头像

注册: 2006-05-13 14:38
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
一configure就出错:
checking for GTK... configure: error: Package requirements (gtk+-2.0 >= 2.8.0) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the GTK_CFLAGS and GTK_LIBS environment variables
to avoid the need to call pkg-config. See the pkg-config man page for
more details.

我在这问了其他人,说安装libgtk2.0-dev就可以,但我打开新立得安装时候,却遇到这个:
libgtk2.0-dev:
依赖: libxcursor-dev 但是此软件包将不会被安装
依赖: libxfixes-dev 但是此软件包将不会被安装

不能安装!!有什么解救方法??求求帮忙,不能configure的ubuntu实在呆不下去了…………
(PKG_CONFIG_PATH的路径已经改为/usr/lib/pkgconfig了)


附件:
Screenshot-synaptic.jpg
Screenshot-synaptic.jpg [ 12.37 KiB | 被浏览 127 次 ]

Screenshot-synaptic.jpg
Screenshot-synaptic.jpg [ 12.37 KiB | 被浏览 126 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-07-01 18:10 

注册: 2006-06-18 23:43
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
多加几个源试试。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译