按照快速设置指南怎么不能安装jdk和jre?

为当前最终发行版之前的所有版本提供支持
回复
nash
帖子: 18
注册时间: 2006-07-02 15:49
送出感谢: 0
接收感谢: 0
联系:

按照快速设置指南怎么不能安装jdk和jre?

#1

帖子 nash » 2006-07-02 16:27

按照快速设置指南输入
nash@Nash-NB:~$ sudo apt-get install sun-java5-jre
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 sun-java5-jre
请问这是怎么回事阿?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-07-02 16:35

前面的步骤做了吗?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
nash
帖子: 18
注册时间: 2006-07-02 15:49
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nash » 2006-07-02 21:39

是前面的没做,谢谢了
bruslee
帖子: 9
注册时间: 2006-06-23 11:06
来自: 西安
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 bruslee » 2006-07-02 21:49

我这里也遇到了同样的问题


同时请教一下,前面哪些步骤会影响这个步骤?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-07-03 10:04

就是修改源,然后sudo apt-get update,sudo apt-get dist-upgrade

这三步,以上三步是后续一切动作的基础.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
bruslee
帖子: 9
注册时间: 2006-06-23 11:06
来自: 西安
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 bruslee » 2006-07-03 13:12

果然如此!

我将源修改为上海交大的源之后,再执行那一步就可以了
slo
帖子: 29
注册时间: 2006-07-15 20:50
送出感谢: 0
接收感谢: 0

#7

帖子 slo » 2006-07-18 11:24

我也是同样的问题,现在先试试用CN99的source, apt-get update,
再来install sun-java5-jdk
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#8

帖子 aBiNg » 2006-07-18 13:27

:lol:
PS:纯属灌水。。。
回复

回到 “老旧版本支持”