当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : gnome,英文文本残缺
帖子发表于 : 2006-07-03 12:51 

注册: 2005-04-04 20:02
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
已经出现了一个多星期了,没有见到大家出现同样的情况,觉得很纳闷。

而我也只是简单地升了一次级就变成这样了。我用的是cn99的源。字体是simsun的,换过其他字体都是一样。

等系统升级几天了,没有新的更新解决这个问题。太影响工作了,哪位可以指点一下原因么?


附件:
文件注释: 鼠标选中的时候可以看到文字,但是动一动就又没有了。
Screenshot-1.png
Screenshot-1.png [ 169.59 KiB | 被浏览 1022 次 ]

文件注释: 文本框和菜单都有问题
Screenshot.png
Screenshot.png [ 147.88 KiB | 被浏览 1011 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-07-03 13:18 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
先换字体。
sudo fc-cache -fv试试。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : 上面的方法无效
帖子发表于 : 2006-07-03 14:39 

注册: 2005-04-04 20:02
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
谢谢你的方法,但是没有效果。

会是什么原因呢?为什么你们的系统不会有这个问题呢?

xc@uniton:~$ sudo fc-cache -fv
Password:
fc-cache: "/usr/share/fonts": caching, 0 fonts, 2 dirs
fc-cache: "/usr/share/fonts/truetype": caching, 14 fonts, 21 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-bitstream-vera": caching, 10 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-dejavu": caching, 21 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-arabeyes": caching, 39 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/freefont": caching, 12 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/openoffice": caching, 1 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-oriya-fonts": caching, 1 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/arphic": caching, 2 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/baekmuk": caching, 4 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-devanagari-fonts": caching, 5 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-bengali-fonts": caching, 7 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/thai": caching, 23 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-gujarati-fonts": caching, 5 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-kannada-fonts": caching, 8 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-malayalam-fonts": caching, 1 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-punjabi-fonts": caching, 2 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-tamil-fonts": caching, 9 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-telugu-fonts": caching, 2 fonts, 0 dirsfc-cache: "/usr/share/fonts/truetype/kochi": caching, 4 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-mgopen": caching, 16 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-gentium": caching, 4 fonts, 0 dirs
fc-cache: "/usr/share/fonts/truetype/ttf-lao": caching, 1 fonts, 0 dirs
fc-cache: "/usr/share/fonts/type1": caching, 0 fonts, 1 dirs
fc-cache: "/usr/share/fonts/type1/gsfonts": caching, 35 fonts, 0 dirs
fc-cache: "/usr/X11R6/lib/X11/fonts/TTF": skipping, no such directory
fc-cache: "/usr/X11R6/lib/X11/fonts/Type1": skipping, no such directory
fc-cache: "/home/xc/.fonts": skipping, no such directory
fc-cache: succeeded


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-07-03 15:42 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
奇怪,我从来没有遇到过.
是不是界面刷新的问题?你到irc上问问huahua,freeflying他们看看.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-07-03 16:07 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
这种情况,论坛出过。或者是日文字体要删除。或者是驱动要换。记不清楚了。可以找找。


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 : 是字体文件的问题
帖子发表于 : 2006-07-03 16:27 

注册: 2005-04-04 20:02
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我的font.conf是很久以前在坛子里面找的,一直以来都用得很好(我另外一台机器最近没有升级就没有问题)。

刚才我把以前的font.conf换成了默认的就ok了,但是firefox的字体又很虚,按照下帖整了一下,基本上没有问题了。就是中文字体不大好看(为了保证英文好看:))。

http://forum.ubuntu.org.cn/viewtopic.php?t=17096

可能是因为最近的升级和以前的font.conf不再兼容导致的。

font.conf
===========================================

<?xml version="1.0"?>
<!DOCTYPE fontconfig SYSTEM "fonts.dtd">
<!-- /etc/fonts/fonts.conf file to configure system font access -->
<fontconfig>

<!--
DO NOT EDIT THIS FILE.
IT WILL BE REPLACED WHEN FONTCONFIG IS UPDATED.
LOCAL CHANGES BELONG IN 'local.conf'.

The intent of this standard configuration file is to be adequate for
most environments. If you have a reasonably normal environment and
have found problems with this configuration, they are probably
things that others will also want fixed. Please submit any
problems to the fontconfig bugzilla system located at fontconfig.org

Note that the normal 'make install' procedure for fontconfig is to
replace any existing fonts.conf file with the new version. Place
any local customizations in local.conf which this file references.

Keith Packard
-->

<!-- Font directory list configured on Tue Apr 22 16:09:12 EDT 2003 -->

<dir>/usr/share/fonts</dir>
<dir>/usr/X11R6/lib/X11/fonts/TTF</dir>
<dir>/usr/X11R6/lib/X11/fonts/Type1</dir>
<dir>~/.fonts</dir>

<!--
*Set alias start*
-->

<!--
Accept deprecated 'mono' alias, replacing it with 'monospace'
-->
<match target="pattern">
<test qual="any" name="family">
<string>mono</string>
</test>
<edit name="family" mode="assign">
<string>monospace</string>
</edit>
</match>

<!--
Accept alternate 'sans serif' spelling, replacing it with 'sans-serif'
-->
<match target="pattern">
<test qual="any" name="family">
<string>sans serif</string>
</test>
<edit name="family" mode="assign">
<string>sans-serif</string>
</edit>
</match>

<!--
Accept deprecated 'sans' alias, replacing it with 'sans-serif'
-->
<match target="pattern">
<test qual="any" name="family">
<string>sans</string>
</test>
<edit name="family" mode="assign">
<string>sans-serif</string>
</edit>
</match>

<!--
Mark common families with their generics so we'll get
something reasonable
-->

<!--
* Set alias END*
-->

<!--
*Define three font-sets: Sans-serif,Sans,Monospace*
-->
<!--
Serif faces
-->
<alias>
<family>SimSun</family>
<family>NSimSun</family>
<family>Tahoma</family>
<family>Bitstream Vera Serif</family>
<family>Times</family>
<family>Times New Roman</family>
<family>Nimbus Roman No9 L</family>
<family>Luxi Serif</family>
<family>Mingliu</family>
<family>Kochi Mincho</family>
<family>AR PL SungtiL GB</family>
<family>AR PL Mingti2L Big5</family>
<family>Baekmuk Batang</family>
<default><family>serif</family></default>
</alias>
<!--
Sans-serif faces
-->
<alias>
<family>Bitstream Vera Sans</family>
<family>Helvetica</family>
<family>Arial</family>
<family>Verdana</family>
<family>Nimbus Sans L</family>
<family>Luxi Sans</family>
<family>Tahoma</family>
<family>Simsun</family>
<family>NSimsun</family>
<family>Mingliu</family>
<family>Kochi Gothic</family>
<family>AR PL KaitiM GB</family>
<family>AR PL KaitiM Big5</family>
<family>Baekmuk Dotum</family>
<default><family>sans-serif</family></default>
</alias>
<!--
Monospace faces
-->
<alias>
<family>Bitstream Vera Sans Mono</family>
<family>Courier</family>
<family>Courier New</family>
<family>Andale Mono</family>
<family>Luxi Mono</family>
<family>Nimbus Mono L</family>
<family>NSimSun</family>
<family>SimSun</family>
<family>PMingLiu</family>
<default><family>monospace</family></default>
</alias>

<!--
If the font still has no generic name, add sans-serif
-->
<match target="pattern">
<test qual="all" name="family" compare="not_eq">
<string>sans-serif</string>
</test>
<test qual="all" name="family" compare="not_eq">
<string>serif</string>
</test>
<test qual="all" name="family" compare="not_eq">
<string>monospace</string>
</test>
<edit name="family" mode="append_last">
<string>sans-serif</string>
</edit>
</match>

<!--
Some Asian fonts misadvertise themselves as monospaced when
in fact they are dual-spaced (half and full). This makes
FreeType very confused as it forces all widths to match.
Undo this magic by disabling the width forcing code -->
<match target="font">
<test name="family"><string>GulimChe</string></test>
<edit name="globaladvance"><bool>false</bool></edit>
</match>

<match target="font">
<test name="family"><string>DotumChe</string></test>
<edit name="globaladvance"><bool>false</bool></edit>
</match>

<match target="font">
<test name="family"><string>BatangChe</string></test>
<edit name="globaladvance"><bool>false</bool></edit>
</match>

<match target="font">
<test name="family"><string>GungsuhChe</string></test>
<edit name="globaladvance"><bool>false</bool></edit>
</match>

<!--
The Bitstream Vera fonts have GASP entries suggesting that hinting be
disabled below 8 ppem, but FreeType ignores those, preferring to use
the data found in the instructed hints. The initial Vera release
didn't include the right instructions in the 'prep' table. Fix this
by disabling hinting manually at smaller sizes (< 8ppem)
-->

<match target="font">
<test name="family">
<string>Bitstream Vera Sans</string>
</test>
<test name="pixelsize" compare="less">
<double>7.5</double>
</test>
<edit name="hinting">
<bool>false</bool>
</edit>
</match>

<match target="font">
<test name="family">
<string>Bitstream Vera Serif</string>
</test>
<test name="pixelsize" compare="less">
<double>7.5</double>
</test>
<edit name="hinting">
<bool>false</bool>
</edit>
</match>

<match target="font">
<test name="family">
<string>Bitstream Vera Sans Mono</string>
</test>
<test name="pixelsize" compare="less">
<double>7.5</double>
</test>
<edit name="hinting">
<bool>false</bool>
</edit>
</match>

<!--
Load per-user customization file
-->
<include ignore_missing="yes">~/.fonts.conf</include>

<!--
Load local system customization file
-->
<include ignore_missing="yes">local.conf</include>

<!--
Alias well known font names to available TrueType fonts
-->
<alias>
<family>Times</family>
<accept><family>Times New Roman</family></accept>
</alias>
<alias>
<family>Helvetica</family>
<accept><family>Verdana</family></accept>
</alias>
<alias>
<family>Arial</family>
<accept><family>Verdana</family></accept>
</alias>
<alias>
<family>Courier</family>
<accept><family>Courier New</family></accept>
</alias>

<!--
Check user preference to avoid bitmap fonts and replace
bitmap face names with equivalent scalable fonts
-->

<match target="pattern">
<test name="prefer_outline">
<bool>true</bool>
</test>
<test name="family">
<string>Helvetica</string>
</test>
<edit name="family" mode="prepend" binding="same">
<string>Arial</string>
</edit>
</match>

<match target="pattern">
<test name="prefer_outline">
<bool>true</bool>
</test>
<test name="family">
<string>Times</string>
</test>
<edit name="family" mode="prepend" binding="same">
<string>Times New Roman</string>
</edit>
</match>
<!--
Provide required aliases for standard names
-->
<alias>
<family>serif</family>
<prefer>

<family>Bitstream Vera Serif</family>
<family>Times New Roman</family>
<family>Nimbus Roman No9 L</family>
<family>Luxi Serif</family>
<family>Times</family>
<family>Simsun</family>
<family>NSimsun</family>
<family>Tahoma</family>
<family>Mingliu</family>
<family>Kochi Mincho</family>
<family>AR PL SungtiL GB</family>
<family>AR PL Mingti2L Big5</family>
<family>Baekmuk Batang</family>
</prefer>
</alias>
<alias>
<family>sans-serif</family>
<prefer>
<family>Bitstream Vera Sans</family>
<family>Verdana</family>
<family>Nimbus Sans L</family>
<family>Luxi Sans</family>
<family>Tahoma</family>
<family>Simsun</family>
<family>NSimsun</family>
<family>Mingliu</family>
<family>Arial</family>
<family>Helvetica</family>
<family>Kochi Gothic</family>
<family>AR PL KaitiM GB</family>
<family>AR PL KaitiM Big5</family>
<family>Baekmuk Dotum</family>
</prefer>
</alias>
<alias>
<family>monospace</family>
<prefer>
<family>Bitstream Vera Sans Mono</family>
<family>Andale Mono</family>
<family>Courier New</family>
<family>Luxi Mono</family>
<family>Nimbus Mono L</family>
<family>SimSun</family>
<family>NSimSun</family>
<family>PMingLiu</family>
<family>Kochi Gothic</family>
<family>AR PL KaitiM GB</family>
<family>Baekmuk Dotum</family>
</prefer>
</alias>

<!--
Artificial oblique for fonts without an italic or oblique version
-->

<match target="font">
<!-- check to see if the font is roman -->
<test name="slant">
<const>roman</const>
</test>
<!-- check to see if the pattern requested non-roman -->
<test target="pattern" name="slant" compare="not_eq">
<const>roman</const>
</test>
<!-- multiply the matrix to slant the font -->
<edit name="matrix" mode="assign">
<times>
<name>matrix</name>
<matrix><double>1</double><double>0.2</double>
<double>0</double><double>1</double>
</matrix>
</times>
</edit>
<!-- pretend the font is oblique now -->
<edit name="slant" mode="assign">
<const>oblique</const>
</edit>
</match>
<!--
This expression is added by Akito Hirai<akito@kde.gr.jp> for convenience.
It can be used to make artificial bold versions in client libraries/applications.
-->
<match target="font">
<test name="weight">
<const>medium</const>
</test>
<test target="pattern" name="weight" compare="more">
<const>medium</const>
</test>
<edit name="weight" mode="assign">
<if>
<more>
<name>spacing</name>
<const>proportional</const>
</more>
<const>demibold</const> <!-- for monospace -->
<const>bold</const> <!-- for proportional -->
</if>
</edit>
</match>

<match target="font">
<test name="pixelsize" compare="less_eq">
<double>16</double>
</test>
<test name="pixelsize" compare="more_eq">
<double>8</double>
</test>
<edit name="antialias" mode="assign">
<bool>f</bool>
</edit>
</match>
<match target="font">
<test name="size" compare="less_eq">
<double>16</double>
</test>
<test name="size" compare="more_eq">
<double>8</double>
</test>

<edit name="antialias" mode="assign">
<bool>f</bool>
</edit>
</match>

<config>
<!--
These are the default Unicode chars that are expected to be blank
in fonts. All other blank chars are assumed to be broken and
won't appear in the resulting charsets
-->
<blank>
<int>0x0020</int> <!-- SPACE -->
<int>0x00a0</int> <!-- NO-BREAK SPACE -->
<int>0x00ad</int> <!-- SOFT HYPHEN -->
<int>0x115f</int> <!-- HANGUL CHOSEONG FILLER -->
<int>0x1160</int> <!-- HANGUL JUNGSEONG FILLER -->
<int>0x1680</int> <!-- OGHAM SPACE MARK -->
<int>0x2000</int> <!-- EN QUAD -->
<int>0x2001</int> <!-- EM QUAD -->
<int>0x2002</int> <!-- EN SPACE -->
<int>0x2003</int> <!-- EM SPACE -->
<int>0x2004</int> <!-- THREE-PER-EM SPACE -->
<int>0x2005</int> <!-- FOUR-PER-EM SPACE -->
<int>0x2006</int> <!-- SIX-PER-EM SPACE -->
<int>0x2007</int> <!-- FIGURE SPACE -->
<int>0x2008</int> <!-- PUNCTUATION SPACE -->
<int>0x2009</int> <!-- THIN SPACE -->
<int>0x200a</int> <!-- HAIR SPACE -->
<int>0x200b</int> <!-- ZERO WIDTH SPACE -->
<int>0x200c</int> <!-- ZERO WIDTH NON-JOINER -->
<int>0x200d</int> <!-- ZERO WIDTH JOINER -->
<int>0x200e</int> <!-- LEFT-TO-RIGHT MARK -->
<int>0x200f</int> <!-- RIGHT-TO-LEFT MARK -->
<int>0x2028</int> <!-- LINE SEPARATOR -->
<int>0x2029</int> <!-- PARAGRAPH SEPARATOR -->
<int>0x202a</int> <!-- LEFT-TO-RIGHT EMBEDDING -->
<int>0x202b</int> <!-- RIGHT-TO-LEFT EMBEDDING -->
<int>0x202c</int> <!-- POP DIRECTIONAL FORMATTING -->
<int>0x202d</int> <!-- LEFT-TO-RIGHT OVERRIDE -->
<int>0x202e</int> <!-- RIGHT-TO-LEFT OVERRIDE -->
<int>0x202f</int> <!-- NARROW NO-BREAK SPACE -->
<int>0x205f</int> <!-- MEDIUM MATHEMATICAL SPACE -->
<int>0x2060</int> <!-- WORD JOINER -->
<int>0x2061</int> <!-- FUNCTION APPLICATION -->
<int>0x2062</int> <!-- INVISIBLE TIMES -->
<int>0x2063</int> <!-- INVISIBLE SEPARATOR -->
<int>0x206A</int> <!-- INHIBIT SYMMETRIC SWAPPING -->
<int>0x206B</int> <!-- ACTIVATE SYMMETRIC SWAPPING -->
<int>0x206C</int> <!-- INHIBIT ARABIC FORM SHAPING -->
<int>0x206D</int> <!-- ACTIVATE ARABIC FORM SHAPING -->
<int>0x206E</int> <!-- NATIONAL DIGIT SHAPES -->
<int>0x206F</int> <!-- NOMINAL DIGIT SHAPES -->
<int>0x3000</int> <!-- IDEOGRAPHIC SPACE -->
<int>0x3164</int> <!-- HANGUL FILLER -->
<int>0xfeff</int> <!-- ZERO WIDTH NO-BREAK SPACE -->
<int>0xffa0</int> <!-- HALFWIDTH HANGUL FILLER -->
<int>0xfff9</int> <!-- INTERLINEAR ANNOTATION ANCHOR -->
<int>0xfffa</int> <!-- INTERLINEAR ANNOTATION SEPARATOR -->
<int>0xfffb</int> <!-- INTERLINEAR ANNOTATION TERMINATOR -->
</blank>
<!--
Rescan configuration every 30 seconds when FcFontSetList is called
-->
<rescan>
<int>30</int>
</rescan>
</config>

</fontconfig>


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-07-04 22:08 

注册: 2006-03-31 10:07
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
我的最近也有问题,在文件浏览器中,文件名显示不全,大小缺“KB”,修改时间也显示不全,把鼠标移到那里又全部显示出来,滚动一下有显示不全了。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-07-05 10:41 

注册: 2005-12-31 12:17
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
dapper默认字体就很好了。
不需要配置。

1 把自己增加配置文件全部删除了。
2 把/etc/fonts/fonts.conf删除,然后重新安装fontconfig,就恢复默认配置了。
3 $ file /etc/fonts/language-selector.conf
确认他是指向一个zh_CN的连接就可以了。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-07-09 23:44 
头像

注册: 2006-05-19 9:54
帖子: 1822
地址: Shanghai
送出感谢: 2
接收感谢: 11
同样问题,早就说了,这里的人一直不信... ...
估计是升级后gtk的问题...
等更新吧...


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-07-11 16:49 
头像

注册: 2006-05-12 23:28
帖子: 621
地址: 江西乐平
送出感谢: 0 次
接收感谢: 1
个人感觉不应该与配置文件有关吧?

我也是一样的情况,之前都是好好的,一次重装之后出现文本确失的情况。当时还以为是文泉驿的问题,结果这次放假再次重装的时候发现根本没有新增字体时系统就开始出毛病了! :( 现在我无论用什么字体,不少程序中(如gedit、stradict、LumaQQ)中的文字都时有时无的,而Firefox、终端等却好像没受影响。

真的希望有更新能够解决这个问题啊!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-07-11 17:19 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
我有碰到,安装了显卡驱动就好了。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-07-11 22:16 
头像

注册: 2006-05-12 23:28
帖子: 621
地址: 江西乐平
送出感谢: 0 次
接收感谢: 1
我的显卡是915GM,在新立得里也看到xserver-xorg-driver-i810已经是最新版本了,但现在感觉gtk程序都有时常缺字的现象(KDE程序和Firefox等暂时还没有发现)。不知是怎么回事。 :(


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-07-11 22:39 
头像

注册: 2006-05-12 23:28
帖子: 621
地址: 江西乐平
送出感谢: 0 次
接收感谢: 1
刚才把915resolution也装了,问题依旧。应该不是驱动的问题吧?之前都好好的。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-07-11 23:31 

注册: 2005-10-28 17:40
帖子: 172
送出感谢: 0 次
接收感谢: 0 次
你是不是用了ubuntu-cn的源?
那里面的libcairo有问题,把libcairo降到1.0.4就好了。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-07-11 23:52 
头像

注册: 2006-05-12 23:28
帖子: 621
地址: 江西乐平
送出感谢: 0 次
接收感谢: 1
谢谢!我用的是lupaworld的源,不过也是你说的问题。强制libcairo版本之后字体渲染就正常了,似乎渲染速度也比出问题时要快~ :)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译