如何在6.06中安装NVIDIA的驱动?

为当前最终发行版之前的所有版本提供支持
回复
HadesEnduos
帖子: 193
注册时间: 2005-12-27 14:05
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

如何在6.06中安装NVIDIA的驱动?

#1

帖子 HadesEnduos » 2006-07-04 23:01

NVIDIA官方网站上的的主板和显示卡LINUX的驱动程序,如何才能装到6.06上去?直接右键运行在控制台中,他说我没有权限。
头像
apuar
帖子: 206
注册时间: 2006-04-28 23:24
来自: K^L
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 apuar » 2006-07-05 3:13

代码: 全选

sudo apt-get install nvidia-glx nvidia-kernel-common
HadesEnduos
帖子: 193
注册时间: 2005-12-27 14:05
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 HadesEnduos » 2006-07-05 14:55

下载的文件怎么办?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-07-05 15:08

sudo sh 下载的文件名
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
HadesEnduos
帖子: 193
注册时间: 2005-12-27 14:05
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 HadesEnduos » 2006-07-06 9:53

ERROR: Unable to find the system utility `ld`; please make sure you have the
package 'binutils' installed. If you do have binutils installed,
then please check that `ld` is in your PATH.

What's binutils? How to use it?
HadesEnduos
帖子: 193
注册时间: 2005-12-27 14:05
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 HadesEnduos » 2006-07-06 9:55

I can't use chinese input method.......:(
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2006-07-06 9:58

错误提示你没有binutils,那么就自己安装一个吧,sudo apt-get install binutils
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 karron » 2006-07-06 10:01

建议你 到 http://wiki.ubuntu.org.cn 上按照快速设置指南配置一下,起码把中文输入法搞出来.

安装显卡驱动建议直接用源里面的.不用自己到nvidia那里下载
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
HadesEnduos
帖子: 193
注册时间: 2005-12-27 14:05
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 HadesEnduos » 2006-07-06 12:19

累死我了。双系统换来换去...:)
HadesEnduos
帖子: 193
注册时间: 2005-12-27 14:05
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 HadesEnduos » 2006-07-06 12:23

源在哪里?怎么访问??
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 karron » 2006-07-06 12:41

我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
王文杰
帖子: 26
注册时间: 2006-06-20 18:13
送出感谢: 0
接收感谢: 0

#12

帖子 王文杰 » 2006-08-11 23:12

我的驱动跟他一样的装不上,
我不能上网。
哪里可以下binutils?
回复

回到 “老旧版本支持”