breezy已经包含了 spca5xx 可是还是无法使用我的cam[搞定]

为当前最终发行版之前的所有版本提供支持
回复
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

breezy已经包含了 spca5xx 可是还是无法使用我的cam[搞定]

#1

帖子 oneleaf » 2005-08-09 23:13

可惜了。模块也加载了,认不出源兴的webcam.
上次由 oneleaf 在 2005-08-10 0:53,总共编辑 1 次。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#2

帖子 oneleaf » 2005-08-10 0:52

呵呵搞定重新下了 spca5xx 7.1号的驱动

http://mxhaard.free.fr/download.html

sudo make
sudo make install
cd /lib/modules/2.6.12-6-686/kernel/drivers/usb/media
mv spca5xx.ko spca5xx/
修改 /etc/modules 增加一行 spca5xx
重启

搞定!
附件
Screenshot.png
(213.18 KiB) 下载 125 次
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#3

帖子 Tenyears » 2005-08-11 14:38

我不想升级到breezy,可以仅就spca5xx使用breezy吗?
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#4

帖子 oneleaf » 2005-08-11 14:40

昨晚升级了新的内核,本来以为还需要编译spca5xx,一重启,哈哈还是正常。嘿嘿,不用编译了。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#5

帖子 Tenyears » 2005-08-11 21:16

需要装哪些?linux-image-k7,linux-headers-k7,linux-restricted-modules-k7?
就用apt-get install 这几个?
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#6

帖子 oneleaf » 2005-08-11 21:54

linux-image-k7 linux-restricted-modules-k7
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 gnix_oag » 2005-08-12 11:35

你那个图象是用什么打开的,
附件
Screenshot.png
(110.21 KiB) 下载 72 次
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#8

帖子 oneleaf » 2005-08-12 11:45

sudo apt-get install camorama
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 gnix_oag » 2005-08-12 16:50

运行 camorama

说 Could not connect to video device (/dev/video0)
Please check connection

我的 /dev/ 下没有video0啊
头像
suncanoe
帖子: 476
注册时间: 2005-12-07 0:17
来自: 昆明
送出感谢: 0
接收感谢: 0

#10

帖子 suncanoe » 2007-12-03 10:32

sudo mknod /dev/video c 82 0
sudo chmod 744 /dev/video
回复

回到 “老旧版本支持”