在Intel Extreme 2的本本上启用了xgl~

为当前最终发行版之前的所有版本提供支持
回复
anphorea
帖子: 1
注册时间: 2006-03-31 16:49
送出感谢: 0
接收感谢: 0

在Intel Extreme 2的本本上启用了xgl~

#1

帖子 anphorea » 2006-07-05 14:01

呵呵

收到6.06光盘以后,就想着把xgl装上体验体验,看能不能运行.结果弄完了还是出错(跟之前的那个xgl demo出的错一样,都是类似于芯片不是915之类...我的芯片是855GM...)

compiz不至于连Intel Extreme 2这种大众化的显卡也不支持的吧

后来想了想,也许是因为IE2的OpenGL接口比较特别?就去Intel官网上下了一个1/5/2006的驱动,tar -zxvf了,再登陆时已经可以进xgl界面^0^

就是有点慢,特别是在窗口最大化的时候...那个卡啊...哎...
Jamsa
帖子: 147
注册时间: 2006-03-17 13:40
送出感谢: 0
接收感谢: 0

#2

帖子 Jamsa » 2006-07-05 19:55

这个东东在intel集成显卡上不怎么样,我的是915本本,开发那个以后很费资源。搞出来了也是浪费资源
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nobrain » 2006-07-05 20:05

有个aiglx可以用一下,一点都不卡
爱喝真猪奶茶的夜鸣猪
回复

回到 “老旧版本支持”