[讨论]无法安装ubuntu6.06

为当前最终发行版之前的所有版本提供支持
回复
穿山甲
帖子: 3
注册时间: 2006-07-05 17:09
送出感谢: 0
接收感谢: 0

[讨论]无法安装ubuntu6.06

#1

帖子 穿山甲 » 2006-07-05 17:23

安装ubuntu6.06,出现错误提示,应该是无法进行图形安装,我觉得是对显卡不支持吧,我的显卡是ATI的,请问大家遇到这个问题了么?该如何解决呢?
Ericzhao82
帖子: 275
注册时间: 2006-07-05 16:47
送出感谢: 0
接收感谢: 0

#2

帖子 Ericzhao82 » 2006-07-05 17:27

调调分辨率试试??
穿山甲
帖子: 3
注册时间: 2006-07-05 17:09
送出感谢: 0
接收感谢: 0

试过了,不行

#3

帖子 穿山甲 » 2006-07-06 10:05

下面是出错提示:
Failed to start the X server(you graphical interface).It is likely that it is not set up correctly.
The X server is now disabled.Restart GDM when it is configured correctly.
Ericzhao82
帖子: 275
注册时间: 2006-07-05 16:47
送出感谢: 0
接收感谢: 0

#4

帖子 Ericzhao82 » 2006-07-06 10:29

明显是X 没用设置好,至于如何修正我就不知道啦。

哈哈。我昨天才下载来安装,我是个大菜鸟
回复

回到 “老旧版本支持”