[讨论]不能安装openoffice,提示与其他程序有冲突,如何解决?

为当前最终发行版之前的所有版本提供支持
回复
brad
帖子: 22
注册时间: 2006-03-24 22:18
送出感谢: 0
接收感谢: 0

[讨论]不能安装openoffice,提示与其他程序有冲突,如何解决?

#1

帖子 brad » 2006-07-06 8:34

什么程序会和OPENOFFICE发生冲突? 如何解决?
如图所示!

另外,在终端下面安装的详细提示是:
********************************************************************************************
ubuntu-GX620:~$ sudo apt-get install openoffice.org openoffice.org-gtk
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
将会安装下列额外的软件包:
openoffice.org-base openoffice.org-calc openoffice.org-common
openoffice.org-core openoffice.org-draw openoffice.org-impress
openoffice.org-java-common openoffice.org-l10n-en-us openoffice.org-math
openoffice.org-writer python-uno
建议安装的软件包:
openoffice.org-help menu oooqs-kde prelink openoffice.org-hyphenation
openoffice.org-thesaurus msttcorefonts openoffice.org-gnome
openoffice.org-kde xlibmesa-gl libgl1 openoffice.org-officebean
openclipart-openoffice.org pstoedit imagemagick openoffice.org-filter-so52
libmyodbc odbc-postgresql tdsodbc mdbtools libmysql-java libpg-java
libsapdbc-java openoffice.org-gcj hunspell-dictionary-en-us
myspell-dictionary-en-us openoffice.org-hyphenation-en-us
openoffice.org-thesaurus-en-us openoffice.org-help-en-us
下列软件包将被【卸载】:
openoffice.org-debian-files openoffice.org2-java-common
下列【新】软件包将被安装:
openoffice.org openoffice.org-base openoffice.org-calc openoffice.org-common
openoffice.org-core openoffice.org-draw openoffice.org-gtk
openoffice.org-impress openoffice.org-java-common openoffice.org-l10n-en-us
openoffice.org-math openoffice.org-writer python-uno
共升级了 0 个软件包,新安装了 13 个软件包,要卸载 2 个软件包,有 0 个软件未被升 级。
E: 无法获得锁 /var/cache/apt/archives/lock - open (11 资源暂时不可用)
E: 无法对下载目录加锁
********************************************************************************************
附件
Screenshot-gnome-app-install.png
Screenshot-gnome-app-install.png (6.78 KiB) 查看 401 次
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#2

帖子 avauntage » 2006-07-06 12:56

sudo apt-get install和新立得是不能同时运行的,所以你得先把新立得关掉。
另外,现在推荐使用openoffice2
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
回复

回到 “老旧版本支持”